Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Nothing happens when I try to open CUETools (Read 436 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Nothing happens when I try to open CUETools

Trying to open CUETools on 64-bit Windows 10, already tried fiddling with compatibility settings and using the compatibility troubleshooter. Tried redownloading CUETools, tried different versions, tried adding it as an exception in my antivirus, tried updating and restarting the computer, also tried running as administrator with all of these other attempts to fix the issue still nothing. All that happens every time I try to open it, I get a little loading circle for a second and then nothing happens no dialog box saying what the problem might be, just nothing.

Re: Nothing happens when I try to open CUETools

Reply #1

Read here please (2nd sentence).

Regards, ...


Re: Nothing happens when I try to open CUETools

Reply #2
CUETools.exe is dependent on other folders and files. Make sure you unpack the entire zip file.

You downloaded from here?

Also have a look at

SimplePortal 1.0.0 RC1 © 2008-2021