HydrogenAudio

Hosted Forums => foobar2000 => 3rd Party Plugins - (fb2k) => Topic started by: dren on 2006-08-21 02:53:55

Title: PNG Does not work...?!
Post by: dren on 2006-08-21 02:53:55
Hello,
I've been trying to install some custom buttons that are PNG alpha images and obviously foobar2000 (0.9) doesn't support PNG.  So I did some research and found out that I need a dll. libpng or whatever. So I get the dll, put it in the folder with the rest of my dll's.  I restart FB2k and I try using PNG's now and they still don't work

What the crap is up with foobar 0.9? I'm having the hardest troubles with it.  I've been trying to recustomize it now for 2 hours when in previous versions I was able to customize it within less than a half hour :\

thanks in advanced,
dren
Title: PNG Does not work...?!
Post by: iOsiris on 2006-08-21 02:55:16
Are you sure its in the right folder?  Its always worked for me *checks* and still works now in .9*
Title: PNG Does not work...?!
Post by: dren on 2006-08-21 03:19:18
C:\Program Files\Foobar2000\components\libpng13.dll

This is the right folder, no?

Thank you for the quick reply,
dren
Title: PNG Does not work...?!
Post by: vkeios on 2006-08-21 03:23:33
Have you tried C:\Program Files\Foobar2000\libpng13.dll?
Haven't used it, but I think thats were it would go.
Title: PNG Does not work...?!
Post by: kjoonlee on 2006-08-21 03:26:03
I think you have to put libpng13.dll and zlib1.dll in your foobar2000 directory.

Quote
libpng library
These libraries are required for PNG support in Columns UI. zlib is also included as it is required by libpng. To install, extract to your foobar2000 directory.

BTW, you should have read the instructions before using strong language.
Title: PNG Does not work...?!
Post by: dren on 2006-08-21 03:29:51
I didn't use strong language? I'm feeling confused at that part.

For the record, I did read the instructions; I just didn't notice it was supposed to be in the foobar2000 root. Sorry.

It's working now, thank you for the help.
Title: PNG Does not work...?!
Post by: Nait on 2006-08-21 11:24:30
/.../
BTW, you should have read the instructions before using strong language.

um, what strong language?
Title: PNG Does not work...?!
Post by: kjoonlee on 2006-08-21 13:03:01
<OT>Maybe it's just me with my Confucian background, but I think crap or FFS to be unacceptable in public forums. dren said crap, and FFS came up in the "Otachan's in_!mpg123" thread.</OT>

edit: fixes
Title: PNG Does not work...?!
Post by: dren on 2006-08-21 20:52:20
Would you prefer I use what most people use then? What the F*ck? "What the crap" is my little saying so I don't have to use profanity.
Title: PNG Does not work...?!
Post by: kjoonlee on 2006-08-22 01:46:43
<OT>What the bleep is up with you? I hope you're not serious about the first part. Anyway, according to Wikipedia, roughly 68% of people in the UK in 2000 thought "crap" is profane; rougly 10% of people in the UK thought it's very severe. I fall in the 68% camp. Hope you keep that in mind.</OT>
Title: PNG Does not work...?!
Post by: Fuchal on 2006-08-22 03:38:21
Of all the things in the world to be offended by... a word.
Title: PNG Does not work...?!
Post by: ...Just Elliott on 2006-08-22 13:33:52
<OT>What the bleep is up with you? I hope you're not serious about the first part. Anyway, according to Wikipedia, roughly 68% of people in the UK in 2000 thought "crap" is profane; rougly 10% of people in the UK thought it's very severe. I fall in the 68% camp. Hope you keep that in mind.</OT>

Crap
SimplePortal 1.0.0 RC1 © 2008-2021