Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: CUETools DB (Read 249797 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: CUETools DB

Reply #325
For the past day or so I've been getting intermittent Service Unavailable errors when attempting to access CTDB.  I first noticed the problem yesterday (February 1st) around 18:30 UTC as I was in the middle of ripping a stack of CDs in EAC.  Although it's simple enough to refresh the website or hit the Go button again in CUETools, having to re-rip discs with EAC is time-consuming (as the plugin appears to give up after a single failed attempt).

This seems to be happening less frequently than it was yesterday, but it's still happening.  Are the devs aware of a problem?  Thanks for your help.

Re: CUETools DB

Reply #326
Thanks for letting me know. Investigating
CUETools 2.1.6

Re: CUETools DB

Reply #327
Getting this error from CUETools:

Code: [Select]
[CTDB TOCID: 7KFbP.ZFdKur54750kpmBVpPS8I-] database access error: There is an error in XML document (18, 54).



Re: CUETools DB

Reply #330
I originally wrote the post in CD software subforum but now as I see that CTDB developer is active in this thread it may be better place to ask for help with my issue.

 I am encountering an irritating error with EAC/CTDB when ripping CDs. Since beginning getting metadata  from CT was giving me pain. First  no matter what it would not retrieve cover pictures. This issue magically fixed itself but now another one - more problematic appeared

The database is very often labelling track number 12 as track number 0 and I need to  retrieve the metadata again ( sometimes few times) to fix it. If I do not spot the issue and EAC goes with ripping it hangs completly on this number 0 track (which should be number 12 correctly) and the ripping needs to be started over.

Any idea what is happening? Some issues with CT database itself?