Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Weird Problems with LG GSA-H10N and Plextor PX-755A (Read 2082 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Weird Problems with LG GSA-H10N and Plextor PX-755A

Hey guys!

After having sold my BenQ DW1655 and NEC ND-4551A I purchased an LG GSA-H10N. My system already had a Plextor PX-755A. The problem is that it seems that I am able to connect only one DVD unit. Here are the things I tried:

Primary Master: Samsung SP2514N (HDD)
Primary Slave: None
Secondary Master: Plextor PX-755A
Secondyry Slave: LG GSA-H10N
Result: Only HDD and Plextor are recognized by Windows and Linux. LG appears in the BIOS device list, but no OS can access it.

Primary Master: Samsung SP2514N (HDD)
Primary Slave: None
Secondary Master: LG GSA-H10N
Secondyry Slave: Plextor PX-755A
Result: Only HDD and LG are recognized by Windows and Linux. Plextor appears in the BIOS device list, but no OS can access it.

Primary Master: Samsung SP2514N (HDD)
Primary Slave: LG GSA-H10N
Secondary Master: Plextor PX-755A
Secondyry Slave: None
Result: Only HDD and Plextor are recognized by Windows and Linux. LG appears in the BIOS device list, but no OS can access it. Moreover, the HDD access LED is on all the time.

Primary Master: Samsung SP2514N (HDD)
Primary Slave: Plextor PX-755A
Secondary Master: LG GSA-H10N
Secondyry Slave: None
Result: Only HDD and LG are recognized by Windows and Linux. Plextor appears in the BIOS device list, but no OS can access it. Moreover, the HDD access LED is on all the time.

What the heck is wrong?! I never experienced something like this.

Weird Problems with LG GSA-H10N and Plextor PX-755A

Reply #1
Hi, try to set the jumper on the back to 'Cable select' on all three devices.

 

Weird Problems with LG GSA-H10N and Plextor PX-755A

Reply #2
I did that just before I brought back the LG and had no luck. I tried all possible cable combinations with cable select, including moving the HDD to the secondary channel, setting it as slave (by using the 2nd "plug"), etc. I have no idea what caused this whole mess - a few months ago, I had 3 DVD writers installed (Plextor PX-755A, BenQ DW1655, NEC ND-4551A), used a WD hard disk, though.

I will be getting the LG E10L when it's available in Karlsruhe or Alternate.

By the way, I read somewhere that with UDMA/33 devices you cannot reach 16x when using an USB 2.0 converter. Do you guys know how BenQ, LG and all other 16x and 18x DVD burner manufacturers achieve the required transfer speeds?

 
SimplePortal 1.0.0 RC1 © 2008-2021