Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: foobar2000 DeskBand Controls (Read 353622 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: foobar2000 DeskBand Controls

Reply #775
On the latest version of Windows 10, the deskband appears pretty much in the middle of the taskbar, and if I switch to Floating Window mode, I can see that's because there's a lot of empty space on the right side of it. Is there any way to get rid of that/change the size or position of the deskband in Docked mode, so that it's actually docked in the right-hand corner of the taskbar?

Re: foobar2000 DeskBand Controls

Reply #776
Is there any future update for foobar2000 64 bit? Currently the component can't be installed in 64-bit version of foobar2000. Thanks!

Re: foobar2000 DeskBand Controls

Reply #777
I would love an x64 version of this as well!

Re: foobar2000 DeskBand Controls

Reply #778
Quick question, if you would: Are my Deskband Control settings (saved as a profile) saved as a file somewhere, so that I can backup, for safe keeping?  Thanks again for a great plug-in.

Re: foobar2000 DeskBand Controls

Reply #779
Hi!

DeskBand Controls buttons do not always work the first time I click them. Quite often I need to click them twice - when I click the first time the button moves a little (press down animation) but there is no effect in playback, then I need to click again to trigger play/pause etc.

Is is a common problem or is it only me? This does not happen regularly, cannot reproduce it, seems to be random. Seems like it's loosing focus or something like that.

Re: foobar2000 DeskBand Controls

Reply #780
Hi!

DeskBand Controls buttons do not always work the first time I click them. Quite often I need to click them twice - when I click the first time the button moves a little (press down animation) but there is no effect in playback, then I need to click again to trigger play/pause etc.

Is is a common problem or is it only me? This does not happen regularly, cannot reproduce it, seems to be random. Seems like it's loosing focus or something like that.

A little update on my issue.
I did some testing on a virtual machine with fresh Windows 10 and foobar2000 and my second PC with fresh foobar2000 installation. This issue persists on on both VM and second computer so I guess it must be happening to some of you too.
I tried several scenarios and the one which causes the buttons to malfunction most frequently is opening new Chrome browser window or loading a page in a new tab. Chrome seems to be stealing focus and then I need to click DeskBand button once to restore focus to explorer and second time to trigger actual button action.

Just leaving this info here for the component author, maybe it can be fixed somehow in the future.

Love the component BTW, well done! :-)