Skip to main content
Topic: Some albums are not recognized or listed (file corrupted or missing) (Read 1152 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Some albums are not recognized or listed (file corrupted or missing)

I don't think that this is a question for tech support, it maybe user error.  I have been using Foobar 2000 v 1.1.15 now for at least 3 years now and never had this problem.  Maybe another user can tell me what is happening.  I rip all my CDs to aif files with dbpoweramp and use Foobar 2000 for playback with both headphones and and 2 channel stereo, and add all the folders (albums) to iTunes for use with my iPod in my car.  Lately I find that when Foobar recognizes the album and places it in its album list all the songs are not recognized and not listed.  When I go to the music folder(in windows 7) the songs are there but when I click on the song to play the song  Foobar say the file is either corrupter or missing.  The song will play in iTunes and if I burn a CD the song is there.  This does not happen to every album, just once in a while.  Does anyone know what is occuring, I really don't want to rip alot of CDs again.  Thanking you in advance for your help.  Bill.

Some albums are not recognized or listed (file corrupted or missing)

Reply #1
I don't think that this is a question for tech support, it maybe user error.  I have been using Foobar 2000 v 1.1.15 now for at least 3 years now and never had this problem.  Maybe another user can tell me what is happening.  I rip all my CDs to aif files with dbpoweramp and use Foobar 2000 for playback with both headphones and and 2 channel stereo, and add all the folders (albums) to iTunes for use with my iPod in my car.  Lately I find that when Foobar recognizes the album and places it in its album list all the songs are not recognized and not listed.  When I go to the music folder(in windows 7) the songs are there but when I click on the song to play the song  Foobar say the file is either corrupter or missing.  The song will play in iTunes and if I burn a CD the song is there.  This does not happen to every album, just once in a while.  Does anyone know what is occuring, I really don't want to rip alot of CDs again.  Thanking you in advance for your help.  Bill.


I am having same problem since new installation on Win 7 64 Bit and Foobar 1.2.3.  None of HDtracks AIF file work.

Some albums are not recognized or listed (file corrupted or missing)

Reply #2

I solved my issue by rolling back to 1.1.15.  My AIF files played fine in JRiver but wouldn't play in foobar 1.2.x.  I was lucky to find the old version on one of my other drives - I couldn't find a source online for legacy versions of Foobar...

 

 
SimplePortal 1.0.0 RC1 © 2008-2018