Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: New motherboard, no sound (Read 569 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

New motherboard, no sound

Computer rebuilt this week with a Asus ROG Strix B660-A motherboard. As before, the single wire lead to my speakers is plugged into the Line Output port (lime). The problem is finding the Output driver in foobar2000. Before with an ASRock board I was using Realtek. I've attached a screenshot of the choices now, which are almost all USB. I haven't found any of the others that work yet. Any suggestions or something I'm missing? Thanks,

Re: New motherboard, no sound

Reply #1
Do you need to install an audio driver?  Check your Device Manager and see if any devices are showing errors.

Re: New motherboard, no sound

Reply #2
Thread should be deleted. Sometimes an idiot: the SSD with music hasn't been reinstalled yet, hence no sound. Playing a video file made me realize it. Sorry.

Re: New motherboard, no sound

Reply #3
I suggest you choose gigabyte,since it is UItra Durable

Re: New motherboard, no sound

Reply #4
I see you use Jplay. It has been unmasked as scamware here at HA, and see also https://archimago.blogspot.com/2013/06/measurements-part-ii-bit-perfect.html for some plots, all of which are equally nice.

fb2k about Jplay: https://help.foobar2000.org/troubleshooter/components/482398a390566e59

(Edit: Removed link to Jriver over their unfortunate wording.)
Last two months' worth of foobar2000.org ad revenue has been donated to support war refugees from Ukraine: https://www.foobar2000.org/

Re: New motherboard, no sound

Reply #5
@Porcas Your post about JPLAY is complete nonsense. It’s the result of believing people who can’t accept that cables and other better quality audio gear can make a sound improvement, or those who believe that measurements are the be-all and can’t accept that not everything involved in gear creation and listening — e.g., variations in hearing and tonal tastes, can be measured. Among those who fall into these categories are trained engineers who got their knowledge from academic lectures and textbooks, and have been unable to go farther, i.e., by being willing to do simply by comparative listening (some have and one comes across their stories occasionally in audio forums and Amazon reviews). Then there are those who are simply envious or jealous of those who can afford a bit, or a lot more, and confuse their feelings with knowledge of audio quality. Finally, there are those who incorrectly believe that science only allows for one methodology — double-blind testing — irrespective of the nature of the subject being dealt with, the questions being asked and thus the appropriateness of the methodology to the problem. To put it simply, most of these people are stuck in a false understanding if not ideology, are unable to look in the mirror, and thus in forums act as trolls.

Then there are the corrupt, such as that measurements guy at ASR forums, who many take as good coin, but has been exposed for technical and scientific ineptitude if not fraud, and for being on the take, and hence melding his results accordingly.

Re: New motherboard, no sound

Reply #6
Today's troll alert.
Last two months' worth of foobar2000.org ad revenue has been donated to support war refugees from Ukraine: https://www.foobar2000.org/

Re: New motherboard, no sound

Reply #7
I see you use Jplay. It has been unmasked as scamware here at HA, and see also https://archimago.blogspot.com/2013/06/measurements-part-ii-bit-perfect.html for some plots, all of which are equally nice.
When I read your linked Archimago article in 2013 I saw him wrote "there have been some heated discussions over on Hydrogen Audio regarding this program."

Well, HA is pretty quiet these years, and quite a number of contributers are no longer active (e.g. 2Bdecided, xnor...) and even our super kind admin kode54 has retired.

Reading the JPlay HA thread again I am glad that we (several HA members including me) were successful in convincing member @sabrehagen that JPlay is useless in his setup, via listening tests and measurements. (Read from page 7 to 14)

Re: New motherboard, no sound

Reply #8
More off topic nonsense. What's most interesting is you didn't ask me about my listening experience. Apparently that doesn't count, just pseudo measurement types you goose step behind.

 

Re: New motherboard, no sound

Reply #9
Looks like HA can have some heated discussion again. If you have some listening experience to share, feel free to post them in a TOS8 compliant way.
https://hydrogenaud.io/index.php/topic,3974.html

I am not a staff so I can't stop you from violating the TOS, but if you do so, then your experiences are also nonsense and placebo as well.