Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Error Message Cannot Access Configuration Folder (Read 258 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Error Message Cannot Access Configuration Folder

Long time user here....first time with any issues. Windows 7, Running 1.6.6 and all of a sudden Foobar crashed. So did uninstall, then reinstalled 1.6.7.  Did my usual foobar appdata delete then substitution with my backup, then did the C drive Program File delete and substitution. I get "Cannot Access Configuration Folder; Access Denied".... tried reinstalling 1.6.6...same problem.  I have uninstalled and reinstalled and substituted my current files several times with no success.  It will run as the default setup without my playlists, ratings and display tweaks but I have never had to "recreate" everything before.  I have moved Foobar to at least 5 new PCs over the years without issue...and have done clean reinstalls of Windows several times without any problems with re loading Foobar with my saved current settings.  Any help would be appreciated before I start rebuilding Foobar.. and accept lost playlists and ratings.  Thank you


Re: Error Message Cannot Access Configuration Folder

Reply #1
Have you tried deleting "C:\Users\%username%\AppData\Roaming\foobar2000" and then reinstalling Foobar2000?

If foobar2000 starts working then copy (don't cut\move or you might bring unwanted permissions with the folders\files) your previous "foobar2000" config folder over the top.
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Re: Error Message Cannot Access Configuration Folder

Reply #2
Thank you for the quick reply....yes, I deleted the appdata file, then reinstalled Foobar...then I copied the contents of my back up file. 
Same error message.  So I used an older foobar appdata backup folder from August 2021 and everything was fine.  I did lose my ratings for any cds I ripped since August. So maybe there is way to just recover my Quick Tagger backup file from my October 9 backup.