Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: CUETools: LAME DLL not found; separate one needed to transcode to MP3? (Read 4620 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

CUETools: LAME DLL not found; separate one needed to transcode to MP3?

Morning:

Is there a forum for CUETools somewhere?

Failing this, I tried to transcode some FLAC tracks to MP3 the other day; however, the tracks all failed stating the LAME DLL cound'nt be found...

I was under the impression the LAME plugin that comes with CUETools would doing the transcoding...

Do I have to stick a LAME DLL somewhere in order for the plug-in to work?

Thanks for your help

T

CUETools: LAME DLL not found; separate one needed to transcode to MP3?

Reply #1
Please note both that the Uploads subforum is for just those and that there is a dedicated CD Hardware/Software subforum. I concede that the dedicated CUETools thread, which you could have posted in instead, resides in the former location; but that’s because its initial post does contain links, albeit to files not stored on the forum itself.

Actually, I wonder if said thread might not be better placed here by this point in time?

 

CUETools: LAME DLL not found; separate one needed to transcode to MP3?

Reply #2
Morning:

Is there a forum for CUETools somewhere?

Failing this, I tried to transcode some FLAC tracks to MP3 the other day; however, the tracks all failed stating the LAME DLL cound'nt be found...

I was under the impression the LAME plugin that comes with CUETools would doing the transcoding...

Do I have to stick a LAME DLL somewhere in order for the plug-in to work?

Thanks for your help

T


Place the lame_enc.dll file (you can find it at Rarewares under 'Lame bundles' for instance) in the same directory as Cuetools.exe, and it will work all of a sudden

CUETools: LAME DLL not found; separate one needed to transcode to MP3?

Reply #3
Actually, I wonder if said thread might not be better placed here by this point in time?
Done. Hopefully this will preclude people posting questions about CUETools in locations that are quite obviously irrelevant, particularly in Uploads.

 
SimplePortal 1.0.0 RC1 © 2008-2021