Skip to main content


Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: CUETools versions 1.9.5 through 2.1.6 (Read 1536151 times) previous topic - next topic
0 Members and 2 Guests are viewing this topic.

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3000
No, it looks like it didn't even try to query the database. You might have turned it off by mistake. It's the checkbox next to the icon of a CD with a red plus on it.
Grrr, new install... my bad.  Thanx

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3001
Greetings from a noob.  I've been using CueTools (ver 15) for awhile but lately receiving an "Exception: An Invalid Argument was supplied" error when trying to split files.  Might someone be able to point me towards a solution?  Using latest versions does not solve.


Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3002
A little more information would help. You didn't even give a format for the input or output files.
FLACCL can throw this type of exception. Perhaps you changed the FLAC encoder?

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3003
Thank you for responding korth.  Apparently it has something to do with my particular computer (running Win 10).  I've tried the same program, same cue file on a different LT (also Win 10) and it runs fine.  BTW I am using unaltered default settings and have had no problems until lately.

I will try to clean all evidence of CueTools out of my registry, restart and see if that cures the error.

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3004
If you're not running as portable, the settings file is in %appdata%\CUE Tools
Delete (or rename) while CUETools isn't running.

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3005
Thank you again korth.  I'd tried everything with no luck, until I loaded it to a usb drive and it now works fine.'s good to have it working again.  :)

Re: CUETools versions 1.9.5 through 2.1.5 (current)

Reply #3006
Just a suggestion "for consideration" (I don't really know if there is a "good" way of improving this) for the settings. It concerns all the places there are tagging-related options. If I open the preferences, I see

* One tab for "Tagging".
* One tab for AccurateRip. Therein, there is a choice to write AccurateRip tags or not.
* One Advanced tab, where several sections are tagging-relevant.

At least, why not rename the AccurateRip tab into "AccurateRip&CTDB" and put the "Write CTDB tags" into there? Typically, I either want information to be updated or I don't ...

(And there is enough room in the Tagging tab to put the first two "advanced" tagging preferences to the right - could have an "Advanced" heading.)
High Voltage socket-nose-avatar

Re: CUETools versions 1.9.5 through 2.1.5

Reply #3007
This thread is locked. Please use the new CUETools forum area for comments, questions about usage or otherwise request assistance. See Read First: a few posting guidelines before posting and for more information about where to make bug reports.

SimplePortal 1.0.0 RC1 © 2008-2021