Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: "Failed to load product info file." (Read 3131 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

"Failed to load product info file."

I installed Media Center 9.1 about 30 min ago, didn't much care for it, went to uninstall and got an "Information Box" saying "Failed to load product info file" instead. Fine, whatever. I'll deal with it later. So, then later I go to delete a file in Explorer, "Failed to load product info file". Delete a short cut? "Failed to load product info file." I can't delete ANYTHING now without getting this message and windows comletly reloading explorer. Does anyone have any idea what is going on here?

"Failed to load product info file."

Reply #1
Damnit. I just created a new folder by mistake and now I fear that I will have to look at it until I reinstall.

"Failed to load product info file."

Reply #2
try deleting from the command line.
"You have the right to remain silent. Anything you say will be misquoted, then used against you."

"Failed to load product info file."

Reply #3
I hate to recommend something you've probably already tried, but have you rebooted?  If there are any file locks, that will remove them.

If you still have the problem, look at your active processes to see if anything is running that may be causing it (difficult to know what each process does, though, as most processes are named cryptically).

Check your Recycle Bin properties to see if anything is funky with it's settings.

Then, from a DOS prompt run SFC /SCANNOW to "fix" any system files that are either damaged or an incorrect version for your OS (it may ask for the Windows CD if it needs to replace any files).

Hope one of these works for you...


Edit:  Oh, and also...if you have Norton Utilities (or something like it) try running WinDoctor (or the equivalent) to fix any problems with Windows configuration that may exist.

"Failed to load product info file."

Reply #4
The same error as forementioned in this topic has happened for me.  Is there any other information about this bug?

EDIT:  I fixed the problem.  If anyone has this problem in the future, reinstall the program and then uninstall it again.  (That is all I did).

By the way, this thread was one of the few search results in google when I searched for "Failed to load product info file."  Sorry for bringing it back from the "dead."

"Failed to load product info file."

Reply #5
I googled for "Failed to load product info file" and found 4 pages, 2 are these from HA forum, and the other 2 are from CNet downloads comments, one of the guys there wrote that installing it again helped him...

EDIT: Ooops, looks like I wrote this reply parallely with KooLTaB101

 
SimplePortal 1.0.0 RC1 © 2008-2021