Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Cue Tools database doesn't work for unknown reason (Read 16705 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Cue Tools database doesn't work for unknown reason

Hi,

I had no problem with ctdb until now and today simply it doesn't work. I didn't change my drive and had no problem with internet connection, I tried multiple Cds that, for sure, are in the database but the cue tools metadata lookup doesn't find any infos for my cds. Accuraterip works normally. I tried ripping a cd editing the metadata manually and, at the end of the rip log, here's what is written:

All tracks accurately ripped

No errors occurred

End of status report

---- CUETools DB Plugin V2.1.6

[CTDB TOCID: jSYdZeArZriY8S1E5RVsr7nGI10-] database access error: Timeout dell'operazione.

Please help me with this issue. Never had any problems before. Thanks.

Alessandro

Re: Cue Tools database doesn't work for unknown reason

Reply #1
I think the server had some problems. Sorry about that, I just rebooted it, should be fine now
CUETools 2.1.6

Re: Cue Tools database doesn't work for unknown reason

Reply #2
Is the server down? Using via EAC.

Code: [Select]
[CTDB TOCID: fpcGxyG0Jkfr5bgrVOM58tbZpg8-] database access error: Toiminto aikakatkaistiin

"Toiminto aikakatkaistiin" in English means connection timeout.

Can't access via browser either. Chrome gives me ERR_CONNECTION_RESET. Problem isn't my computer: https://www.isitdownrightnow.com/db.cuetools.net.html

Re: Cue Tools database doesn't work for unknown reason

Reply #3
Gregory says it should be working again.
korth

Re: Cue Tools database doesn't work for unknown reason

Reply #4
If sites like https://downinspector.com/check/db.cuetools.net say it's up you should try clearing your cache and cookies and if that fails disable browser extensions. Clearing cache fixed it for me.

 
SimplePortal 1.0.0 RC1 © 2008-2021