Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: CUETools 2.1.6 | Is this a Common Error? (read or write protected memory) (Read 995 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

CUETools 2.1.6 | Is this a Common Error? (read or write protected memory)

Hi everyone

While transcoding and splitting a single track APE-file into 20 FLAC-tracks with CUETools, it stopped short of the desired 20 tracks, at track 17, flagging the following message:

Quote
albumname.cue: Attempted to read or write protected memory. This is often an indication that other memory is corrupt....

I have read some of the other online discussions about his error, for e.g. "Attempted to read or write protected memory - Microsoft Community", but the proposals offered in these discussions are quite divergent. Is there perhaps anyone here who saw the same error while using CUETools who can offer a more direct solution?

I have Windows 7 x64 installed, with 16GB RAM.
 

Re: CUETools 2.1.6 | Is this a Common Error?

Reply #1
That means that some piece of software you were using tried to perform a read or write to memory that it did not have access to, usually because pointer or other data structure is corrupted.  This could be a hardware problem with your PC, a bug in your program, or bad inputs to software.

Is the problem reproducible? 

Re: CUETools 2.1.6 | Is this a Common Error?

Reply #2
Is the problem reproducible? 
Yes, quite. So far with CUETools only, and only when transcoding one specific file. I did try a new copy of the same APE file, but the result was the same, which leads me to think it might be CT?

 
SimplePortal 1.0.0 RC1 © 2008-2021