Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Cues other than Index 1 not being written to or read from CD. (Read 492 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Cues other than Index 1 not being written to or read from CD.

I have successfully made many audio CDs from continuous files, using cue sheets, with the following format:

REM Created by CueListTool
TITLE "CD Title"
FILE "Audio file name" WAVE
    TITLE "Track 1 title"
    INDEX 01 00:00:00
    TITLE "Track 2 title"
    INDEX 00 mm:ss:ff
    INDEX 01 mm:ss:ff
    TITLE "Track 3 title"
    INDEX 00 mm:ss:ff
    INDEX 01 mm:ss:ff

I usually set the index 00 marks to give 3 seconds negative countdown time to the start of each track.

I'm using Windows XP Pro with SP3 and have these optical drives, an LG HL-DT-ST-DVD-RAM GH22lp20 2.00 and a Lite-On CD-RW SOHR-5239V 2$0A. The mother board is a Gigabyte P4 Titan 533, GA-8IHXP, with the Intel 850E chipset - yes, it's very old!

Until recently, all index marks (including ones higher numbered than 01) were written to the disc and, after extracting the audio from the disc, in Audition 1.5, they could be seen in edit view.  Now, however, only index 1 is being written to the disc. Extracting the audio from a disc with all the above index marks, results in only index 1 being recovered. When saving audio files, 'Save extra non-audio information' is checked.

I have tried a number of different CD burning software applications, such as CDRWin, ImgBurn, Ashampoo Studio and Feurio, with no difference.

Feurio did complain that there were different ASPI versions, so I downloaded aspi32-fixXP.exe (version not available) 105 KB, aspi32.exe v1.0.2.14 281 KB, and aspichk.exe 112 KB, as found on this web site:

After installing those files, running aspichk.exe gave these results:

     LOG0144: Starting ASPICHK installer on Tue Mar 22 16:45:51 2016
 ASPICHK0438: OS = Windows NT (5.01.2600)
 UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 09/10/1999 12:06:00, 45056 bytes.
 UPGRADE1062: c:\windows\system32\wnaspi32.dll version
 UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 12:06:00, 5600 bytes.
 UPGRADE1062: c:\windows\system\winaspi.dll version
 UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 09/10/1999 12:06:00, 25244 bytes.
 UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version
 UPGRADE1004: c:\windows\system\wowpost.exe dated 09/10/1999 12:06:00, 4672 bytes.
 UPGRADE1062: c:\windows\system\wowpost.exe version
 ASPICHK0582: ASPI is properly installed and is fully operational. A total of 3 host adapters have been detected.
     LOG0218: Closing installer log on Tue Mar 22 16:45:51 2016

I have tried an earlier version (4.70) of ASPI with no difference.

As far as I can tell, all settings appear to be correct.

Does anyone have any idea what could be causing this problem? Thanks.



SimplePortal 1.0.0 RC1 © 2008-2021