Skip to main content

Topic: Faild load foo_dsp_midside (Read 1227 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • snilax
  • [*]
Faild load foo_dsp_midside
Hallo Forum!
I use foobar 1.3.14 on my audio laptop with WIN Server 2012r2. The Plugin foo_dsp_midside can not be installed.

The comment from foobar is: Failed to load DLL: foo_dsp-midside.dll. Reason: This component is mssing a requiered dependency, or was made for different version of foobar.

On my WIN10 laptop this Plugin is running correctly.
Which dependency is foo_dsp_midside need?
Thanks for your answers and sorry for my bad english.
Regards
snilax

  • Case
  • [*][*][*][*][*]
  • Developer (Donating)
Re: Faild load foo_dsp_midside
Reply #1
It requires Visual C++ 2010 runtime. You can download the installer here.

  • snilax
  • [*]
Re: Faild load foo_dsp_midside
Reply #2
Hallo Case!

Thanks very much for the link. Now foobar in a new light. But the Mideside Plugin is not for me. All music plays at the left side.

Regards
snilax

  • kode54
  • [*][*][*][*][*]
  • Administrator
Re: Faild load foo_dsp_midside
Reply #3
That's working correctly. It's turning left+right into mid+side.