Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Album cover image seems to not be embedded correctly in FLAC (dBpowerAmp) (Read 732 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Album cover image seems to not be embedded correctly in FLAC (dBpowerAmp)

Hello! Due to some problems I had with EAC, I switched over to dBpowerAmp.

I have not really had any problems with it, besides that it sometimes doesn't automatically add the Folder.jpg to the output folder.
The biggest problem I have, however, is that it perfectly embeds the front album cover image in all the songs, however when played in Groove music on Windows (Windows 10), it doesn't show the album cover on some albums, but it shows on others, even though I haven't done anything differently when ripping the CD's. This isn't too important due to the fact that I will be importing the songs to my phone to take them on the go, and then I can just manually set the image for a whole album at a time, but it still annoys me a whole bunch. The images aren't bugged like some examples with images being "progressive", which leads me to believe that these aren't either (and I hope so, because I don't actually know how to check it or how to edit it).

I really appreciate any help!

Imgur ablum showing some screenshots of what I mean: https://imgur.com/a/n7J3HAu

Re: Album cover image seems to not be embedded correctly in FLAC (dBpowerAmp)

Reply #1
Test the following:

Take one of those albums and open all the files in Mp3Tag. Select all. Does album art show up?
If not, they might have different art embedded.

I ripped my collection with dBpoweramp. It happened sometimes that one track had different art. Maybe it was due to retrieving again when I had to re-rip, I am not sure - but very often it was track 1. Try!

High Voltage socket-nose-avatar

Re: Album cover image seems to not be embedded correctly in FLAC (dBpowerAmp)

Reply #2
Test the following:

Take one of those albums and open all the files in Mp3Tag. Select all. Does album art show up?
If not, they might have different art embedded.

I ripped my collection with dBpoweramp. It happened sometimes that one track had different art. Maybe it was due to retrieving again when I had to re-rip, I am not sure - but very often it was track 1. Try!

Hey! Sorry for the rather late reply, but I just tried your suggestion, and unfortunately they all have the same art image. Same size (pixels), and same file size, along with thw same image showing up :/

Thanks though!