Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: Components 'Get Updates': Could not check for updates: Invalid response (Read 165 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Components 'Get Updates': Could not check for updates: Invalid response

Every time when I try update (components), I get this information:

Quote
Could not check for updates: Invalid response

What's wrong? 'Check for new foobar2000 versions' works fine.

foobar2000 1.6.4

 

Re: Components 'Get Updates': Could not check for updates: Invalid response

Reply #1
Nevermind... I did a reinstall and it works fine now.

 
SimplePortal 1.0.0 RC1 © 2008-2021