Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: EAC not detecting CTDB Plugin / Unable to Detect as Metadata Provider (Read 32 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

EAC not detecting CTDB Plugin / Unable to Detect as Metadata Provider

Hi guys, I'm trying to get my copy of EAC to detect the CueTools Database Plugin, but it's only seeing the freedb option in Metadata Providers. It's also not comparing against the CueTools Database within the log file.

I'm running the latest version of EAC (1.6), which includes CueTools 2.1.6. I ticked the option to include that installation component, and made sure to double check the files were in the installation folder.

I also grabbed the files from here and tried replacing them, no dice: http://www.cuetools.net/install/CUETools.CTDB.EACPlugin.2.1.6.zip

My computer is running Windows XP SP3. My CD Drive is an ASUS - CRW-5232AS at FW1.03. I've installed .Net Framework 3.5 SP1 (which includes 2.0 SP2 and 3.0 SP2), and have installed the Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package MFC Security Update.

Having both the above installations should mean I meet the prerequisites to run CueTools and allow the plugin to run.

I had a look at past threads and found the following: https://hydrogenaud.io/index.php?topic=107449.0

I've tried reinstalling EAC as well per the above thread, which did not solve the issue.

Any assistance would be greatly appreciated, cheers guys!

 
SimplePortal 1.0.0 RC1 © 2008-2021