Hydrogenaudio Forums

Hydrogenaudio Forum => Site Related Discussion => Topic started by: forum neophyte on 07 September, 2011, 11:04:40 PM

Title: site glitch: hydrogenaudio member history deleted?
Post by: forum neophyte on 07 September, 2011, 11:04:40 PM
I utilized sites password reset feature and since see that my post history is deleted.  Is there a fix?
Title: site glitch: hydrogenaudio member history deleted?
Post by: db1989 on 08 September, 2011, 05:33:58 AM
Posting this in General Audio, really?

What post history? Where are you attempting to view your posts? I can click on your name and then “Find member’s posts” in the drop-down menu, or go to your profile and click on Options and then the former link again; both work without a hitch and return all of your posts.

If you’re referring to the Posts tab in the centre of your profile, that only displays recent posts as far as I know, so its not displaying all of your posts would not be a “glitch’; when did you last check it?
Title: site glitch: hydrogenaudio member history deleted?
Post by: forum neophyte on 09 September, 2011, 01:13:25 PM
Thank you db1989,

My inability to effectively navigate the sites pages combined with no knowledge that "the Posts tab in the centre of..." ones profile “only displays recent posts…” led me to believe my former posts (or access to them) had been deleted.

Thanks again for the tutelage and correction.  Hydrogenaudio site appears more skillfully crafted than many yet not impervious to folly by the impatient clumsy user (me) – Sorry!

I think this thread should now be deleted (or at least moved to off topic or recycle bin).
Title: site glitch: hydrogenaudio member history deleted?
Post by: forum neophyte on 09 September, 2011, 01:17:15 PM
I would do better to read/look more before typing as this topic had already been moved to "Site Related Discussion" where I can now see I should have originally posted it.