Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: cuetools 2.0.8 bug in windows 7? (Read 2828 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

cuetools 2.0.8 bug in windows 7?

I was messing arond with cuetools this morning and for some reason something happened with the snap feature and now i'm completely unable to increase the horizontal size of the cuetools window. I looked for any windows commands or options but i couldnt seem to find any.  With the window so small in width, i'm unable to access many of the cuetools features.

I dont know if its a bug, or if i simply hit something. I tried deleting the program and redownloading it, but the window is the same size. I can stetch it's height, but not its width. Its so strange. I've tried unsnapping it and resnapping it on the sides and the top of the screen, but nothing seems to work.


cuetools 2.0.8 bug in windows 7?

Reply #1
I think i may have fixed it. For some reason the folder browser was hidden. Don't know how i did that, but i fixed it by switching from encode to verify or something. That and i right clicked on the shortcut and set the launch properties to maximized.