Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Recent Posts
3
CD Hardware/Software / Will the default EAC settings allow for a perfect rip?
Last post by tigershark -
I used EAC with a new optical drive and didn't realize that the drive options reverted to the defaults (instead of the drive settings of last optical drive used) - so ripping mode was set to "burst" and gap accuracy was set to "inaccurate"

I didn't realize the settings were on the defaults until I had ripped 3 CDs. Here are the results:

CD1
16 tracks, all with "Accurately ripped (confidence 2)" and a CUETools DB status of "(5/5) Accurately ripped"

CD2
30 tracks, all with "Accurately ripped (confidence 5)" or "Accurately ripped (confidence 4)" and CUETools DB statuses ranging from "(25/25) Accurately ripped" to "(23/25) Accurately ripped"

CD3
30 tracks, all with "Accurately ripped (confidence 15)" or "Accurately ripped (confidence 14)" and CUETools DB statuses ranging from "(29/29) Accurately ripped" to "(28/29) Accurately ripped"

Since the AccurateRip CRC codes match and since the CUETools DB status is "Accurately ripped", is it safe to assume that the rips were perfect? That all of the audio files were perfect?

So the CUETools DB comparison confirms that the gaps were accurate, right?

Would you recommend doing a second rip using secure mode? Would there be any advantage in doing a secure rip for these CDs?

A secure rip with secure gap detection would generate the exact same audio files and cue sheets, right?

If 'burst" is just as good as "secure" unless the CD is heavily scratched, is it better to set the ripping mode to "burst"?
5
3rd Party Plugins - (fb2k) / Re: Georgia-ReBORN - A Clean foobar2000 Theme
Last post by fynxgloire -
Hello,
I just installed this theme yesterday and have been playing around with it.
I did find a bug (?)
I have over 200 music files in each of my playlists. 
At the time when I play a song from my playlist, I click on the Biography button, then I click back to Lyrics.
After about 10 songs  of repeating the above steps, when it goes back to the lyrics, the playlist has scrolled up to the top, or half way up.
So now I cannot see what song is playing and I have to scroll all the way back down to the song that is currently playing.
Doing this over 200 times for each of my over 100 playlists will get old and tiring.
Why can't the program keep the playlist synced onto the song it is currently playing?
"Is this a feature, or am I holding it the wrong way?"  - Apple quote

By the way I am running it in 4k



I can't reproduce your issue, can you tell me exactly step by step how you do it?

If you switch through your playlists, other album will show up from these playlists.
The currently playing album is still playing from the playlist where you added the album to.

Btw, you can always right click on the playlist and select "Show now playing".
This will also return to the playlist where the song is currently playing...

-TT


Sure,
first of all do not change playlists. All you have to do is:
1. load a playlist of 200+ songs
2. play the song
3. click next song
Repeat 2 and 3 about 10 times so you get to song number 10+ on the playlist
3. click on ANY button ( biography, Detail, etc. )
4. click on Lyrics
RESULT:
The scroll bar scrolls back to the top of the playlist.
So now I have to scroll back down to the song that is being played.

Then I click on next song. I clock on Lyric, then biography, then back to lyric, boom, the scroll bar scroll back all the way to the top of the playlist.
Can you reproduce it?

If you want I can take pics and post them here

thx


No, I still can't reproduce it... Can anyone else confirm this issue?

1. Can you install another new fresh portable foobar installation.
2. Don't import your existing playlists, select many albums and drag it into the new playlist.
3. See if the issue still occurs.

If that doesn't help, you need to show it to me:

1. Start foobar, visit https://recordscreen.io .
2. Click on the Record! -> Start Recording, now click on the Window tab and have your foobar player active.
3. You will see in the Window tab your foobar player, select it and click on the Share button. Now record your issue!
4. When you're done, click on the Stop recording button or at the bottom of your browser the Stop sharing button.
5. Download the video and upload it to a web space provider. ( e.g https://www.upload.ee )
6. Send me the link to the video via private message.

Thanks

-TT

 




Come on man, do you call yourself a developer?
Of course it works for you, SINCE YOU ALREADY DOWNLOADED ALL THE LYRICS AND BIOGRAPHIES FOR YOUR SONGS.
I have not yet, hence why it happens to me.
Delete all of your lyrics and biography for every single one of your songs and make sure foobar DOWNLOADS THEM while you are clicking on biography and lyrics while playing.
While it is downloading them that is when this mishap happens.

This problem does not happen to me for my plalylist of songs that I already went through and downloaded every ;lyric and biography for.....

I guess I have to deal with it until I play and download every single biography and lyrics for all of my songs, then it will work fine and dandy...
6
3rd Party Plugins - (fb2k) / Re: JScript Panel script discussion/help
Last post by Fizbin -
Actually, never mind. The Coverflow is buggy and doesn't work properly with JS Smooth playlist. If you click on the Coverflow's album cover, it will not highlight on JSS unless the cover happens to be in view. In other words JSS can't scroll up and down with coverflow. JS Playlist works fine.

I'm using  v1.5.2: Bug Fixes by MordredKLB

EDIT... Actually, it's JSS that's the culprit. Don't know why it started doing this. It wasn't doing this before.

Another EDIT. :) It would seem using 2.5.6 version of JSS causes it to behave this way when 2.6.1 DLL is installed. Problem solved.
8
3rd Party Plugins - (fb2k) / Re: Georgia-ReBORN - A Clean foobar2000 Theme
Last post by TT -
Hello,
I just installed this theme yesterday and have been playing around with it.
I did find a bug (?)
I have over 200 music files in each of my playlists. 
At the time when I play a song from my playlist, I click on the Biography button, then I click back to Lyrics.
After about 10 songs  of repeating the above steps, when it goes back to the lyrics, the playlist has scrolled up to the top, or half way up.
So now I cannot see what song is playing and I have to scroll all the way back down to the song that is currently playing.
Doing this over 200 times for each of my over 100 playlists will get old and tiring.
Why can't the program keep the playlist synced onto the song it is currently playing?
"Is this a feature, or am I holding it the wrong way?"  - Apple quote

By the way I am running it in 4k



I can't reproduce your issue, can you tell me exactly step by step how you do it?

If you switch through your playlists, other album will show up from these playlists.
The currently playing album is still playing from the playlist where you added the album to.

Btw, you can always right click on the playlist and select "Show now playing".
This will also return to the playlist where the song is currently playing...

-TT


Sure,
first of all do not change playlists. All you have to do is:
1. load a playlist of 200+ songs
2. play the song
3. click next song
Repeat 2 and 3 about 10 times so you get to song number 10+ on the playlist
3. click on ANY button ( biography, Detail, etc. )
4. click on Lyrics
RESULT:
The scroll bar scrolls back to the top of the playlist.
So now I have to scroll back down to the song that is being played.

Then I click on next song. I clock on Lyric, then biography, then back to lyric, boom, the scroll bar scroll back all the way to the top of the playlist.
Can you reproduce it?

If you want I can take pics and post them here

thx


No, I still can't reproduce it... Can anyone else confirm this issue?

1. Can you install another new fresh portable foobar installation.
2. Don't import your existing playlists, select many albums and drag it into the new playlist.
3. See if the issue still occurs.

If that doesn't help, you need to show it to me:

1. Start foobar, visit https://recordscreen.io .
2. Click on the Record! -> Start Recording, now click on the Window tab and have your foobar player active.
3. You will see in the Window tab your foobar player, select it and click on the Share button. Now record your issue!
4. When you're done, click on the Stop recording button or at the bottom of your browser the Stop sharing button.
5. Download the video and upload it to a web space provider. ( e.g https://www.upload.ee )
6. Send me the link to the video via private message.

Thanks

-TT

 

9
3rd Party Plugins - (fb2k) / Re: Playlist-Tools-SMP
Last post by Koshingg -
Yeah, I used that too , good that it's solved :)
"Uhm... I could make it remember the last "preset" used.  But not sure about adding a list or presets, it's unnecessarily complex."

You're right . I only asked for presets because I didn't managed to get the results that I wanted (but now we know it was because of the bug) and I was thinking : "hmmm , maybe we need presets here, so next time I will have faster results with the playlist? " haha :)
No need for presets

SimplePortal 1.0.0 RC1 © 2008-2021