Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: 1.6.11 - SACD gets silenced or ghosted (Read 240 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

1.6.11 - SACD gets silenced or ghosted

It's my first time reporting. I hope you can understand me.

I just want to report this problem when playing an SACD-DST64 with FADING ON.
If I manually change the track while it is playing (within the single SACD) the full song gets an empty or silenced parts for some seconds, it is like it's stuttering but it's not stuttering, the audio is just gone and suddenly audio plays in synced bpm and then again it gets silenced (It's like turning the mute ON/OFF in sequence in non-exclusive). It sounded like an edited full song that got parts deleted but the whole minutes, seconds are still the same.

The problem occured when I CHECKED the FADING feature at the default 100ms.

USB DAC: JCally JM20


Playback -> Output Primary [exclusive]

Buffer Length = 5000ms (1.6.10 was fine with 1000 but with 1.6.11, the sound has TV grain sound effects. I think this is the sweet spot for me.)

Output Format = 32-bit

*****Fading ON - CHECKED****

Advanced -> Playback

> Exclusive output overrides (CHECKED)

- Hardware buffer in ms: 10

- Use Event (CHECKED)

Buffering: R-A local files: MAXED

Full File Buffering: 10,000,0000