Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: EAC not tagging Composer correctly (Read 421 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

EAC not tagging Composer correctly

Hi everybody! I'm a newbie here and I'm not a techie!  ::)

I have been using EAC to copy my CD's to my laptop and I find that the Composer is tagged to the Artist field and not to the Composer field. I also use Monkey Media. I have two questions:
1. How can I get EAC to tag the Composer to the Composer field?
2. Is there a plug-in available (either in EAC or Monkey Media) to move the composer from the Artist field to the Composer field? Otherwise it looks as if I shall need to manually edit these details (which I can do in Monkey Media).

Thanks in advance!

Re: EAC not tagging Composer correctly

Reply #1
Quote
1. How can I get EAC to tag the Composer to the Composer field?
Well to start with how about providing everything from EAC > Compression Options > External Compression
including the full Additional command-line options

You also didn't state if you're filling in the CD composer box or the Track composer boxes.
korth


Re: EAC not tagging Composer correctly

Reply #3
Sorry, I didn't see your last point.
If the CD is wholly one composer, then I put in the composer in the CD Composer box. I don't touch the Track Composer box.
My thinking is that the external database picks up the composer and should put the composer into the right box...

Re: EAC not tagging Composer correctly

Reply #4
Note: --vbr-new  is default in current lame and not needed.
How about EAC > Compression Options > ID3 Tag

EAC (Add ID3 tag) is putting the text from CD composer in TCOM (ID3V2 composer tag)
I don't use MediaMonkey or Monkey Media to test.
https://www.mediamonkey.com/sw/webhelp/frame/index.html?abouttrackproperties.htm
korth


Re: EAC not tagging Composer correctly

Reply #6
Same as I used.
The only suggestion I have is to try without ID3V1 tags (untick Write ID3V1 tags) so only ID3V2 tags are available to the player. Perhaps someone more familiar with the player can help from here.
korth

Re: EAC not tagging Composer correctly

Reply #7
Thanks for your help so far...


 
SimplePortal 1.0.0 RC1 © 2008-2021