Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: CueTools Template not Working on New PC (Read 938 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

CueTools Template not Working on New PC

M:\Cue Splitter\Converted\%artist%\[%artist% - ]%album%[ '('disc %discnumberandname%')'][' ('%releasedateandlabel%')'][' ('%unique%')']\%artist% - %album%.cue

I've used CueTools for years on a PC running Windows 7 Home Premium 32bit, and the above template worked perfectly for me, creating a folder with the name of the artist, eg. The Beatles, then a folder with the name of the artist and the album, eg. The Beatles - Rubber Soul, then the following song title format (01) The Beatles - Drive My Car.flac

The path would be like this for Drive My Car -  M:\Cue Splitter\Converted\The Beatles\The Beatles - Rubber Soul\(01) The Beatles - Drive My Car.flac

Using the same template on my new PC running Windows 7 Professional 64bit, the path looks like this - M:\Cue Splitter\Converted\The Beatles\The Beatles - Rubber Soul\01 Drive My Car.flac

I don't know what I need to change. It has to be something in the template, but I don't know why it used to work and now it doesn't. Any help would be greatly appreciated, because creating working templates for CueTools really frustrates me.

Re: CueTools Template not Working on New PC

Reply #1
Different template setting
Advanced Settings > CUETools tab > Audio Filenames
Track format:(%tracknumber%) %artist% - %title%
http://www.cuetools.net/wiki/CUETools_Advanced_Settings:_CUETools#Audio_Filenames

Edit: The settings file C:\Users\{yourusername}\AppData\Roaming\CUE Tools\settings.txt could be copied to the similar location in the new machine to transfer any other settings.
korth

Re: CueTools Template not Working on New PC

Reply #2
I tried your first suggestions, and I kept getting this filename upon conversion. 01.flac  No artist or title.

So, I went into my old hard drive, dragged the old CueTools folder onto the new PC and I copied the AppData contents over as well. And, with no changes to the template or to any of the advanced settings, I'm getting everything working just as it used to on my old PC. A few weeks ago, I looked in the AppData folder for those CueTools settings and, for some reason, I couldn't find them. I'm sure glad I could find them today.

Thanks korth. If anything changes, I'll let you know. But, I think I'm good to go!  :)


Re: CueTools Template not Working on New PC

Reply #3
oops.
'('%tracknumber%')' %artist% - %title%
korth

 
SimplePortal 1.0.0 RC1 © 2008-2021