HydrogenAudio

Hosted Forums => foobar2000 => 3rd Party Plugins - (fb2k) => Topic started by: Geek4life on 2003-04-24 10:20:16

Title: foo_delete
Post by: Geek4life on 2003-04-24 10:20:16
I'm running v 0.6 of Foobar2000 and using the latest foo_delete plugin. Having problems on load telling me that it might be built for the wrong SDK version.

Any ideas on how to fix this. Or do I just need to wait for an update plugin.
Title: foo_delete
Post by: _Shorty on 2003-04-24 10:44:14
yeah, just needs to be updated to use the new sdk for the new version
Title: foo_delete
Post by: Geek4life on 2003-04-24 13:09:52
Cheers for that.

*waits patiently*
Title: foo_delete
Post by: Curi0us_George on 2003-04-24 16:20:41
In the meantime:
http://gelaed.com/resources/cplusplus/foo_delete.zip (http://gelaed.com/resources/cplusplus/foo_delete.zip)

If it gives you an error about missing a dll, then you'll also need
http://gelaed.com/resources/cplusplus/msvcr70.zip (http://gelaed.com/resources/cplusplus/msvcr70.zip)

I'm not taking over the plugin or anything.  I modified it yesterday evening, because I wanted a working version, but I'm not going to be updating that link.  I just posted it to hold you over until Messer gets around to releasing an official version. 
Title: foo_delete
Post by: Geek4life on 2003-04-25 11:07:40
Cheers for that Curi0us_George
Title: foo_delete
Post by: kode54 on 2003-04-25 12:15:36
.NET needs to die.
Title: foo_delete
Post by: Curi0us_George on 2003-04-25 12:32:27
Say what?  My compiled version doesn't use the .NET runtimes.

P.S.  I like .NET
SimplePortal 1.0.0 RC1 © 2008-2021