Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: unrecognized mp4 tags (Read 2028 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

unrecognized mp4 tags

i noticed that some mp4 files' metadata is not read correctly by foobar (i.e. they show up in the '?' subtree).
programs/libraries that could read the tags: explorer, winamp, itunes, tagscanner, taglib
i uploaded two sample files here:
http://www.hydrogenaudio.org/forums/index....showtopic=86068
please note that i simply truncated the files, so playing them will cause a decoding failure.

unrecognized mp4 tags

Reply #1
shameless self-bump. the problem still exists in 1.1.7 beta 5 and is practically keeping me from switching to foobar, as hundreds of my files are affected by this :|

unrecognized mp4 tags

Reply #2
Fixed in beta 6, thanks for reporting and sorry for the delay.

unrecognized mp4 tags

Reply #3
the problem's gone and the tags are read correctly now, thanks

 
SimplePortal 1.0.0 RC1 © 2008-2021