Skip to main content

Topic: No audio coming from Pioneer VSX-1121-K receiver (Read 1597 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • sbga420
  • [*]
No audio coming from Pioneer VSX-1121-K receiver
I've had this receiver for a few years now and it's always been kind of glitchy but has never done this before. Upon returning a TV and setting up a new one, a new problem presented itself with my receiver. When I hooked the TV up via optical cable, I couldn't get any sound. I thought the cable was bad.. but then I tried using the "home media gallery" function and it turned out the receiver would not output audio from any source. I was bummed and figured the thing had coincidentally fried at the same time as setting up a new TV. I would hit the HDMI menu button and the menu items would display on the receiver's lcd display, but HDMI was not being output to the TV. I turned the receiver on and off multiple times to no avail.. finally I hit the HDMI Menu button on the receiver and it showed up on my TV, then all audio started working again. I figured great, it's working now. Well now, sometimes when I turn off the receiver or it turns itself off, it goes back to it's ways of no output again. I'll turn it on and off multiple times hitting the HDMI menu with no results, then all of the sudden it will start working. Is this thing going out or what? I updated the firmware to the latest one on pioneer website and that didn't help... I tried holding down the power button for 10 seconds to clear the memory as suggested in the manual, but it didn't seem to work either. Matter of fact I don't think it even reset the receiver because when I turned it back on it was still on the same source. Any suggestions will be greatly appreciated..