Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Difficulties with Album Art (Read 2632 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Difficulties with Album Art

It seems other people have been having problems with album art not displaying and the consensus from previous posts seems to be that if the filepath contians / \ , # etc then the picture does not display.

Does this simply refer to the directory where the picture is stored? Some of my music has the image stored in the tag and some has an image in the folder along with the music. Odd thing is, whether its a tag, in the folder, a bmp or jpg makes no difference to the chance of it working. Some do, some don't.

Could someone please explain a little more? Is there a way I should be attaching the images to get them to work with the album art plugin?

Thanks,

James

Difficulties with Album Art

Reply #1
Could someone please explain a little more? Is there a way I should be attaching the images to get them to work with the album art plugin?

Thanks,

James

The best way (In my opinion) is to have the images stored in an external directory like "c:\Covers\%artist%\%album%.*" I have never had any problems thi way
I just like listening to music

Difficulties with Album Art

Reply #2
james, with default album art setting simply put folder.jpg in album foder.
use foo run with this parameter to launch albumart downloader to put image in folder
C:\Program Files\Encoders\albumart.exe "%artist%" "%album%" "$replace(%_path%,%_filename_ext%,)folder.jpg"
Music is my first love.

Difficulties with Album Art

Reply #3
james, with default album art setting simply put folder.jpg in album foder.
use foo run with this parameter to launch albumart downloader to put image in folder
C:\Program Files\Encoders\albumart.exe "%artist%" "%album%" "$replace(%_path%,%_filename_ext%,)folder.jpg"


Thanks. It seems so obvious now but nowhere did it say to name all the artwork files 'folder.jpg' hence why mine wasn't working

 
SimplePortal 1.0.0 RC1 © 2008-2021