Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: displaying rating (Read 3108 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

displaying rating

need some help with ratings.

I'm using the single columns playlist with the WM11 code i stole from this thread:

http://www.hydrogenaudio.org/forums/index....1&hl=rating

i have %ratings% set on some songs and it show it in the track info, but they dont show up on the stars they are all grey ie rating 0

can any1 tell me where im going wrong, ive tried searching the forums

displaying rating

Reply #1
need some help with ratings.

I'm using the single columns playlist with the WM11 code i stole from this thread:

http://www.hydrogenaudio.org/forums/index....1&hl=rating

i have %ratings% set on some songs and it show it in the track info, but they dont show up on the stars they are all grey ie rating 0

can any1 tell me where im going wrong, ive tried searching the forums


There is this mod foo_custominfo (i think) which you need to setup to use the rating system.

displaying rating

Reply #2
thank you i will have a look

displaying rating

Reply #3
There is this mod foo_custominfo (i think) which you need to setup to use the rating system.


Curious. Why would you need that if it's stored in the %rating% rag? Doesn't foo_custominfo just store information in a database instead of in a tag?

displaying rating

Reply #4
My display for tags doesn't need that either, I just store it s %rating% in a tag on the file. On the other hand, does your method let you 'Click' to add ratings cause it uses track info mod

 
SimplePortal 1.0.0 RC1 © 2008-2021