Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Recent Posts
22
General - (fb2k) / Re: Why Foobar2000 displays the same cover for 5 tracks that have different covers?
Last post by Kazza -
I think this problem is a bug in current versions. There have been a few threads now -

13-Apr  https://hydrogenaud.io/index.php?topic=120837.0
07-Jul  https://hydrogenaud.io/index.php?topic=121276.0
25-Jul  https://hydrogenaud.io/index.php?topic=121341.0

One mentioned the issue started in foobar v1.65, so perhaps you could try installing an older version and report if that helps?

(Can @Peter confirm?)


I can confirm too that 1.6.4 doesn't have this problem.

Well, I'll try to install version 1.6.4

Indeed, in version 1.6.4 the cover viewer correctly shows the cover of each track regardless of whether the tracks belong to the same album and artist, without problems.

I hope that the developers can fix this problem in future versions, because yes, it's a problem.
23
General - (fb2k) / Re: Why Foobar2000 displays the same cover for 5 tracks that have different covers?
Last post by Kazza -
I think this problem is a bug in current versions. There have been a few threads now -

13-Apr  https://hydrogenaud.io/index.php?topic=120837.0
07-Jul  https://hydrogenaud.io/index.php?topic=121276.0
25-Jul  https://hydrogenaud.io/index.php?topic=121341.0

One mentioned the issue started in foobar v1.65, so perhaps you could try installing an older version and report if that helps?

(Can @Peter confirm?)


I can confirm too that 1.6.4 doesn't have this problem.

Well, I'll try to install version 1.6.4
24
Support - (fb2k) / Re: v1.6.7 beta 17: Changing hardware buffer of exclusive output causes BSoD
Last post by KK -
Do the default settings (overrides unchecked) work or not?
Default settings works fine.

I want to use event mode because push mode of fb2k 1.6.6 and older with WASAPI output component sometimes causes broken playback.
Is it possible to only enable event and not change hardware buffer? In other words, uncheck overrides and check "Use event" is meaningful or meaningless?
SimplePortal 1.0.0 RC1 © 2008-2021