Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Issues with CTDB Lookups? (Read 531 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Issues with CTDB Lookups?

I've just had to start re-ripping a load of my CDs back again after the hard drive failure. I've got about 350 to re-rip, previously successfully used CueRipper to do this, with the naming and cover art etc.

I've just spent the last 2 hours tonight trying to make CueRipper recognise CDs i insert - with random success.  If i put a disc in and out 4 or 5 times it sometimes recognises it fine, but most of the time it's reports an unknown CD.  out of interested I checked one of them in musicbrainz and it's there, correct numbers etc.  I then tried using freac as a test - that picks up and recognises every disc - whereas Cuetools simply doesn't.  I've just noticed the Cuetools website is up and down tonight as well - are there issues or do i need to tweak something more on CueRipper (I've tried 2.16 and 2.17)

Thanks!

Re: Issues with CTDB Lookups?

Reply #1
I also noticed the CTDB is sluggish today. CUERipper and CUETools can only retrieve (replicated and stored) metadata from the CTDB, so your lookup requests may be timing out.
Issue reported.

Edit:
Quote
but most of the time it's reports an unknown CD
Just checked and "timing out" here as well (Unknown Artist - Unknown Title).
korth

 

Re: Issues with CTDB Lookups?

Reply #2
Thanks Korth - whatever they did seems to have fixed it - I can get disc details again now.  Cheers!

 
SimplePortal 1.0.0 RC1 © 2008-2021