Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Bug with APEs & embedded cuesheets? (Read 3049 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Bug with APEs & embedded cuesheets?

I think I found a small bug.
I have lots of big .APE files of my albums with embedded cuesheets. Now, if I right-click on any song of an album try to edit tags in the "Show file info" window, everything works fine, except for when I want to completely delete a tag. It just re-appears when I click "Re-load info from file". Removing tags works fine when I edit APEs without embedded cuesheets. I found out about this when I recently wanted to remove all of my "comment" tags from the files using the masstagger.
Am I doing anything wrong?
Thanks in advance and sorry for my crappy english.

Bug with APEs & embedded cuesheets?

Reply #1
You have to 'update file'

'reload file info' does just that, it reloads what you deleted

Bug with APEs & embedded cuesheets?

Reply #2
I of course click "Update file"
Have you tried it for yourself?

Bug with APEs & embedded cuesheets?

Reply #3
Extract the cue, do all the necessary operations on the cue and reintegrate it.

Regards,
The Link

Bug with APEs & embedded cuesheets?

Reply #4
Quote
Extract the cue, do all the necessary operations on the cue and reintegrate it.

Regards,
The Link

That's what I used to do. It's kinda much work with 300+ APEs though, so I thought there has to be a better solution :/

Bug with APEs & embedded cuesheets?

Reply #5
Did you try with Case's tag? Together with his sweep utility you are able to do it recursively on directories.

Do a search on the forum, there are plenty of examples how to use the two together.

 

Bug with APEs & embedded cuesheets?

Reply #6
True... I'd really like to know why it doesn't work in foobar though

 
SimplePortal 1.0.0 RC1 © 2008-2021