Skip to main content

Topic: ?EAC V.1B3 not ripping CD's in ".flac", only in ".w (Read 2985 times) previous topic - next topic

0 Members and 2 Guests are viewing this topic.
  • chefjfuzz
  • [*]
?EAC V.1B3 not ripping CD's in ".flac", only in ".w
I installed EAC V1.0 Beta 3 today.  Have tried to rip a song in the .flac format many times, but it only saves the file as a .wav file.  I have no idea what I am doing wrong, any help would be greatly appreciated.

Here is the log from the last attempt:

Exact Audio Copy V1.0 beta 3 from 29. August 2011

EAC extraction logfile from 31. December 2011, 21:47

Pink Floyd / Wish You Were Here

Used drive  : ATAPI  iHOS104  Adapter: 2  ID: 2

Read mode              : Secure
Utilize accurate stream : Yes
Defeat audio cache      : Yes
Make use of C2 pointers : No

Combined read/write offset correction      : 0
Overread into Lead-In and Lead-Out          : No
Fill up missing offset samples with silence : Yes
Delete leading and trailing silent blocks  : No
Null samples used in CRC calculations      : Yes
Used interface                              : Native Win32 interface for Win NT & 2000
Gap handling                                : Not detected, thus appended to previous track

Used output format : Internal WAV Routines
Sample format      : 44.100 Hz; 16 Bit; Stereo


TOC of the extracted CD

    Track |  Start  |  Length  | Start sector | End sector
    ---------------------------------------------------------
        1  |  0:00.00 | 13:40.20 |        0    |    61519 
        2  | 13:40.20 |  7:31.12 |    61520    |    95356 
        3  | 21:11.32 |  5:08.55 |    95357    |  118511 
        4  | 26:20.12 |  5:34.28 |    118512    |  143589 
        5  | 31:54.40 | 12:31.35 |    143590    |  199949 


Track  1

    Filename C:\Users\Public\Music\Sample Music\Pink Floyd\01 Shine On You Crazy Diamond (Parts I-V).wav

    Peak level 100.0 %
    Extraction speed 1.4 X
    Track quality 100.0 %
    Copy CRC 2238DA71
    Copy OK

No errors occurred

End of status report


?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #1
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • chefjfuzz
  • [*]
?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #2
start with this and report back

http://wiki.hydrogenaudio.org/index.php?title=EAC_and_FLAC



Thanks for the response.  The setup is as stated on this page.  I installed the program twice and followed the directions on this page and it still didn't work.  I just don't know what to try next.  Any other ideas?

  • lvqcl
  • [*][*][*][*][*]
  • Developer
?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #3
If you didn't use EAC before: click on "CMP" button, not "WAV". Or press Shift+F5.

  • chefjfuzz
  • [*]
?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #4
I just tried that, but it is still saving the tracks as a.wav file.  Is EAC a better program that using Foobar?  I like that EAC downloads all the lyrics and images.  I can't seem to get Foobar to download the Metadata, is this possible?


I aborted the rip and went to delete the .wav files, and it actually was saving them as .flac files. ????  wtf... edumacate me please?
  • Last Edit: 01 January, 2012, 02:57:04 PM by db1989

  • El Kabong
  • [*]
?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #5
Then you didn't check the "Delete WAV after extraction", under External Compresion tab.

Re: ?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #6
I know this is an old thread but it still pops up via Google search and it was still useful to me. But I would add one comment.
Patience is a virtue.......
It is not obvious that when ripping to *.flac it rips to *.wav first, THEN it changes to *.flac and deletes the *.wav file.
Soooo.....if you are not patient enough to wait for the first song to finish ripping it just looks like it is ripping to *.wav.
But if you wait for the first to song to finish you will see it change to *.flac.
All things eventually come to the patient man.
Remember that Corporations do not now, and never have, paid any corporate taxes. They pass 100% of their tax liability on to the consumer.....that's you and me.

  • Apesbrain
  • [*][*][*][*][*]
Re: ?EAC V.1B3 not ripping CD's in ".flac", only in ".w
Reply #7
True.  The other most common reasons for this complaint:

1. User pushed the wrong button: CMP is the right choice.
2. User is trying to write files to a network resource; EAC does not like that.  Write locally or assign a drive letter to your network drive.