Skip to main content

Topic: [Not my release] Biography view (Read 341213 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • J.Fleming
  • [*]
Re: [Not my release] Biography view
Reply #850
The component is essentially obsolete now. You can get the same functionality with jscript panel and one of marc2003's scripts.
https://hydrogenaud.io/index.php/topic,110499.0.html

Doesn't work on WinXP. ;)


  • marc2003
  • [*][*][*][*][*]
  • Developer
Re: [Not my release] Biography view
Reply #851
Pretty much nothing works on XP - the obvious exception being foobar itself.

It's about time people let it go.  :o

  • J.Fleming
  • [*]
Re: [Not my release] Biography view
Reply #852
Hmmm, a very bizarre statement. I've got everything I need running fine on XP. Even foobar and a ton of plugins, VSTs, etc.:

foo_dynamic_range
foo_playcount
foo_quicksearch
foo_ui_columns
foo_uie_albumlist
foo_uie_biography
foo_uie_elplaylist
foo_uie_esplaylist
foo_uie_lyrics3
foo_uie_panel_splitter
foo_uie_vis_channel_spectrum
foo_uie_vis_peakmeter_spectrum
foo_uie_wsh_panel_mod
foo_wave_seekbar


All works great.

Except of course images in foo_uie_biography.

I keep an older comp with XP and it suites my needs perfectly. Not going to "let it go" because someone says so because "nothing works" on it lmao. ;)

XP to me represents the last version of windows that didn't really have too much anti-user stuff in it. Now, it seems everything is going anti-user. Windows 10, Mozilla, etc., all (try) to take away power and control from users while claiming that things have been "improved," lmao you can't get more Orwellian than that. ;)

Anyways this is going way off topic. Of course I don't expect you or any developer to take time and effort to make any of your stuff work on XP, that would be silly. Just wanting to try and see if there's a way to get image download working again in foo_uie_biography for last.fm. :)

  • marc2003
  • [*][*][*][*][*]
  • Developer
Re: [Not my release] Biography view
Reply #853
With the exception of foo_uie_biography, none of those components require internet access so of course they still work.

But if you want to keep up accessing online services in the year 2017, you need to use something a bit newer than 16 years old. Most websites these days are enforcing the use of https through protocols that XP doesn't support.