Skip to main content

Topic: foobar2000 troubleshooter improperly suggests download of foo_facets.dll (Read 82 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Takaji
  • [*][*][*][*]
foobar2000 troubleshooter improperly suggests download of foo_facets.dll
This is minor, but I thought I'd still report it. When I run the foobar2000 online troubleshooter, I see the following:

Quote
foobar2000 troubleshooter

The following components found on your system are known to be problematic and should be either uninstalled or updated to their latest versions:

foo_facets.dll : Facets 1.0
Reason: Repeated crash reports.
Download the latest version...

I'm already using foo_facets.dll 1.0 as per what is available through the download link in the online troubleshooter, so it's not possible to download the latest version to fix the problematic component message. Shouldn't the link to download the latest version be removed from the troubleshooter? Development on this component appears to be dead.

  • Last Edit: 22 November, 2017, 08:22:39 AM by Takaji