Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: error playing track 9 of this album, why? (Read 2166 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

error playing track 9 of this album, why?

Link removed TOS 9

This is the original rip + cue.

I play the flac file fine and all songs work, but if I add the .cue to the file or if I just play the .cue, the track 9 doesnt work. I am using foobar2000.

the error is:

Unable to open item for playback (Unsupported format or corrupted file):
"F:\Music\Noise By Numbers - 2011 - Over Leavitt\Noise By Numbers - 2011 - Over Leavitt [flac]\Noise By Numbers - Over Leavitt (JST-070-2).flac.cue" / index: 9


Why?

Re: error playing track 9 of this album, why?

Reply #1
I downloaded your album and had no problem playing track 9 from the CUE or by loading the split files into foobar2000.  I then deleted your download and any modifications I made to it.

FYI, sharing copyright material is illegal almost everywhere.  I have asked the mods to remove your link to protect HA.

Re: error playing track 9 of this album, why?

Reply #2
its so weird I only have trouble with track 9, cant play the cue directly, cant add the cue to fhe flac and play it, cant even convert the song to mp3 with the cue separating tracks :S

Re: error playing track 9 of this album, why?

Reply #3
Since Foobar chokes on the cue, it's probably best to decode the whole thing to WAV and then create 11 FLAC files with all the correct metadata in the files so you won't need the cue anymore.

Re: error playing track 9 of this album, why?

Reply #4
try
Code: [Select]
flac "Noise By Numbers - Over Leavitt (JST-070-2).flac" --force
with a backup copy of course
korth

Re: error playing track 9 of this album, why?

Reply #5
Outdated version of foobar2000?

Re: error playing track 9 of this album, why?

Reply #6
I saw the same error as the OP in 1.6.16 (I've already deleted the files)
Tests (foo_verifier and flac -t) showed the original flac file was ok.
I re-encoded as I posted above and with CUETools. Both new files played track 9 fine in foobar2000 using original CUE.
foo_bitcompare and CUETools showed no difference in audio after re-encode.
?
korth

Re: error playing track 9 of this album, why?

Reply #7
Did you use flac 1.3.x or 1.4.x when running -t?
I cannot find back the thread here, but 1.4.0 introduced more checks against values out of range.


 

Re: error playing track 9 of this album, why?

Reply #9
Did you use flac 1.3.x or 1.4.x when running -t?
1.4.2 (\Win64)
korth