Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: ripping problem (Read 1389 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

ripping problem

The reason I come to this forum, which is 99% above my head, is that in  my search to find why I can't rip anymore, all roads lead to LAME, and LAME leads me to you.

I need to get quite a few MP3s for an educational project I'm doing, and so I took the CDs I had it all in line to use, and tried to rip them. I'm using Windows 7, 64 not 32, and it leads me to the \media player, which claims it can't find the object. So I go to foobar which is what I generally use, and it gives me a similar message.

I have used these programs before and they have worked. Could it be nice if two Windows 7 has loused this up?
I don't know what other information to give you to tell you about problem is, but I hope you can find something for me really quick I need it now.
Thanks in advance.