Skip to main content
Topic: ASIO4ALL 2.11 released (Read 21633 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

ASIO4ALL 2.11 released

http://asio4all.com/

Changes since version 2.10:
  • Improvement: Make an attempt to reclaim an unavailable audio device, includes workaround for a (confirmed) Windows    bug.
  • Improvement: Add general fixed factor resampling capabilty
  • Improvement: Latencies now displayed for the preferred buffer size, if host elects to violate the spec.
  • Improvement: Support for single common sample rate that is *not* a multiple of 8 or 11.05
  • Many fixes and workarounds for bugs.

ASIO4ALL 2.11 released

Reply #1
Thanks for this, Garf.

ASIO4ALL 2.11 released

Reply #2
http://asio4all.com/

Changes since version 2.10:
  • Improvement: Make an attempt to reclaim an unavailable audio device, includes workaround for a (confirmed) Windows bug.

Is that a fix for the bug where the user had to restart the Windows Audio service to fix it?

Thanks!

ASIO4ALL 2.11 released

Reply #3
Very cool, wasn't sure this was ever going to be released.

ASIO4ALL 2.11 released

Reply #4
I'm actually getting a serious performance regression with the release compared to the beta  No longer possible to use 64 samples buffers, need to bump it to 256.

ASIO4ALL 2.11 released

Reply #5
There's a new binary up on the website.

Edit: And it fixes my problem. Whee!

 

ASIO4ALL 2.11 released

Reply #6
I just noticed there is a new version 2.12 as of Oct. 7.  Will try it out.  It states "This is mostly a bug fix release on top of 2.11 with no significant new functionality."

 
SimplePortal 1.0.0 RC1 © 2008-2018