Skip to main content
Recent Posts
2
General - (fb2k) / Re: DSP Switcher and UI Elements - feature request.
Last post by yetanotherid -
As an additional feature request (although a minor one), would it be possible for the Tabs UI element to have an option that allows the previously selected tab to be selected by clicking on the currently active tab?

It might only be a "me" thing, but I have my browser configured so when I click on an active tab it automatically switches to the last viewed tab (TabMixPlus & Firefox). I'm so used to doing that (occasionally a program with tabs works that way by default) I'm constantly clicking on the currently selected fb2k tab to go back to the previous one.

Thanks again.
3
Support - (fb2k) / Re: Add Folder issue
Last post by anamorphic -
Hi there,

What resolution are you using on your laptop? Do you have any custom scaling set in Windows display settings?

It could be that the 'Add Folder' window is too big to be shown and is being cut off by the screen resolution. Can you drag the title bar of the window up to see the lower buttons?

Just a thought.

Cheers
4
3rd Party Plugins - (fb2k) / Re: foo_youtube
Last post by TheQwertiest -
@3dyd : I think I've found a bug (not sure if it caused by your component specifically):
1. I have a YT track in a playlist which no longer available on YT (e.g. https://www.youtube.com/watch?v=Ms-uKIw1rJs).
2. I'm trying to fetch art via `album_art_manager_v2::get()->open(handleToNonExistentYtTrack, artTypeGuid, abortCallback)`
3. This function blocks indefinitely somewhere in `foo_youtube.dll`. It also blocks all subsequent calls to `album_art_manager_v2::get()->open` even for valid items.

PS: I'm using the latest beta, but the problem is reproducible on the latest stable as well.
7
Support - (fb2k) / Add Folder issue
Last post by sajog159 -
Hello!

I have an issue with Add Folder on my laptop (old Dell Minix Win 7 Starter): when push File/Add Folder new window is open with file structure, it`s OK. BUT this window does not have „Select” and „No” options. At the bottom I can see only Folder box and the name of Selected/highlighted Folder. If I push „Enter” the selection is „goin one level down”: it is empty or next Sub-Folder. Hope it is clear without insert the picture (actually I do not know how can it done as new in Forum).
It is happend when the last version of fb2k was downloaded (unfortunately I did not save previous version and even do not remember the number of it).
The same/last version of fb2k works OK on my desktop (Win 10 Pro).
I know that Adding of Folder can be done by simple dragging of it o the Playlist area bit it is an other question.
Online troubleshooter does not fined any issue, BTW.

Thanks for help!
8
General - (fb2k) / DSP Switcher and UI Elements - feature request.
Last post by yetanotherid -
I mentioned this in another thread but I'm doing so again here as I'd like to make it a feature request.

The short version.... when a DSP as a UI element is modified, it'd be nice if the change was reflected in the selected DSP Switcher preset name.

As an example. I have a DSP preset called "No DSP" which (believe it or not) contains no DSPs. If I enable the fb2k EQ in the GUI, it's added to the DSP list, but the DSP Switcher doesn't indicate any change. For situations such as those, it'd be nice if the selected DSP preset could have (Modified) added to it's name to indicate the change. For my example it'd therefore display "No DSP (Modified)". Alternatively it could stop displaying the preset name until a preset is selected again.

As the screenshot below shows, the EQ is enabled but the DSP switcher still indicates the "No DSP" preset is active.
It's just a little thing, but it's easy to forget you've changed something when the GUI is effectively indicating you haven't.

Thanks.
10
WavPack / Support for 64bit wav
Last post by kC_ -
Hi.. I've just upgraded from Steinberg cubase 9.5 to cubase 10... One of the new features is 64bit wav!! Now I can't hear the slightest change... But I did a test project and it hasn't caused any downsides either... Unsure I'll continue using it as I don't see any benefits to be honest!
The mix engine 64bit processing does seem to make a difference when using 64bit plugins (less CPU usage)
But using 64bit wav just seems overkill

When I came to archive this project I went to wavpack as I normally would and wavpack doesn't support 64bit audio... Is it on the cards?? Would be useful for future maybe!

Thanks!
Garry
SimplePortal 1.0.0 RC1 © 2008-2018