Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Columns UI (Read 4651742 times) previous topic - next topic
0 Members and 6 Guests are viewing this topic.

Re: Columns UI

Reply #8175
@SergPuh.68 That annoyed me too until I made my playlist show an odd number of items. That could be a solution for you. I like how it centers on the active item instead of putting it at the top, but that's just preference.
Think millionaire, but with cannons.

Re: Columns UI

Reply #8176
THIS PAGE on the Columns UI wiki seems to be broken – there's no image where there should be one.
It's your privilege to disagree, but that doesn't make you right and me wrong.

Re: Columns UI

Reply #8177
Hello.In the Playlist view, when executing the Activate now playing command, we get this view.
Personally, I still have a Microsoft mouse that does pixel-level scrolling using the mouse wheel (a rarity now), so the scroll position not being aligned to an item doesn't bother me (it's the normal situation). Though, I can see how it might bother you if your set-up scrolls by whole lines only.

It's a bit more complex also, as if you have artwork enabled things won't line up like that (when it comes to centring the item vertically).

If you feel strongly about the behaviour then create an issue on GitHub.

THIS PAGE on the Columns UI wiki seems to be broken – there's no image where there should be one.
Thanks, there was a simple explanation – it was an ancient external image of Columns UI 0.3. I've updated the image.

(As you probably know, though, the wiki is hopelessly out of date. It'd probably be best if I replaced it with a new, much briefer site that only has the important details.)
.

Columns UI - Export configuration error

Reply #8178
Hi,
for some reason export configuration doesn't work. I always get the following error:

Error reading file "C:\Program Files\foobar2000\" : Object not found

C:\Program Files\foobar2000 is my foobar installations directory - undoubtely!

Martin

Re: Columns UI

Reply #8179
@SergPuh.68 That annoyed me too until I made my playlist show an odd number of items. That could be a solution for you. I like how it centers on the active item instead of putting it at the top, but that's just preference.
An odd number of elements partially solves the inconvenience, thank you.
Hello.In the Playlist view, when executing the Activate now playing command, we get this view.
Personally, I still have a Microsoft mouse that does pixel-level scrolling using the mouse wheel (a rarity now), so the scroll position not being aligned to an item doesn't bother me (it's the normal situation). Though, I can see how it might bother you if your set-up scrolls by whole lines only.

It's a bit more complex also, as if you have artwork enabled things won't line up like that (when it comes to centring the item vertically).

If you feel strongly about the behaviour then create an issue on GitHub.
Thank you.

YouTube Music

Re: Columns UI

Reply #8180
Hi,
for some reason export configuration doesn't work. I always get the following error:

Error reading file "C:\Program Files\foobar2000\" : Object not found

C:\Program Files\foobar2000 is my foobar installations directory - undoubtely!

Martin
When 'Any foobar2000 installation' is selected for Target, it will try to read any custom images used in the Buttons toolbar and embed them in the export.

Hence, there is probably a button in a Buttons toolbar somewhere that is set to use a custom image but with an empty path (which it ends up resolving to the path in the error). (It could be in a different layout preset to the one you have active.)

If 'This foobar2000 installation' is selected for Target it won't embed the images (it'll embed their file paths instead).
.

Re: Columns UI

Reply #8181
@musicmusic,

thank you very much for this information!

Regards

Martin

Re: Columns UI

Reply #8182
Hi,
What do I have to set in the filter to display multiple values ​​individually - each separated?

%<album artist>% doesn't work  -  it only gives '?'

thanks


 

Re: Columns UI

Reply #8184
thx marc2k3, that's easier than I thought!