Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: YouTube Track Manager (Read 70378 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: YouTube Track Manager

Reply #75
New Version: YouTube Track Manager 3.6

Please note the updated requirements for JScript panel & foo_youtube.

Requires JScript Panel 1.1.6.2+, foo_youtube_preconf 1.17.3+ (recommended *) and optionally playback statistics 3.02+ & m-TAGS 1.12+.

* foo_youtube_preconf 1.17.3+, or standalone foo_youtube 1.17.3+ with LAVFilters, is required to enable the nowplaying panel to show YouTube videos. If you don't want video show, any functional foo_youtube.dll can be used.

Please post discussion here.

Re: YouTube Track Manager

Reply #76
New Version: YouTube Track Manager 3.7

Requirements are unchanged from post above.

Re: YouTube Track Manager

Reply #77
New Version: YouTube Track Manager 3.8

Requires JScript Panel 1.1.6.2+, foo_youtube_preconf 1.18.1+ (recommended - see reply #90) and optionally playback statistics 3.02+ & m-TAGS 1.12+.

Please post discussion here.


Re: YouTube Track Manager

Reply #79
New Version: YouTube Track Manager 3.9

Requirements are as two posts above except foo_youtube_preconf 1.18.2+ is now recommended .



Re: YouTube Track Manager

Reply #82
New Version: YouTube Track Manager 3.9.3

Requirements are unchanged from the previous post.

Re: YouTube Track Manager

Reply #83
New Version: YouTube Track Manager 3.9.3.1

Requirements are unchanged from post #97.

Re: YouTube Track Manager

Reply #84
New Version: YouTube Track Manager 3.9.3.2

Requirements are unchanged from post #97.

Re: YouTube Track Manager

Reply #85
^^^ Note that YouTube Track Manager 3.9.3.2 and earlier versions won't work with JScript panel v2+.


Re: YouTube Track Manager

Reply #87
New Version: YouTube Track Manager 3.9.5

Requires JScript Panel 2.1.0+ and foo_youtube 2.3+

Optional components:
- A playback statistics engine or rating method is recommended for MySelect mode, e.g. foo_playcount 3.02+, JScript panel (if you use it for playback stats), a manual rating system, DAD Auto-Rating or other autorating method.
- m-TAGS 1.13+. Adds extra album management features.



Re: YouTube Track Manager

Reply #90
New Version: YouTube Track Manager 3.9.5.3

This is maintenance update to fix compatibility with JScript Panel 2.2.0+. There are no new features.

Requirements are unchanged.

Re: YouTube Track Manager

Reply #91
New Version: YouTube Track Manager 4.0.0

Please post discussion here .

REQUIREMENTS:
Spider Monkey Panel 1.1.4+
foo_youtube (any working version)

Optional components
Most functionality fully works without these. But...
m-TAGS 1.13+ offers extra album management features.
A playback statistics engine (e.g. foo_playcount 3.02+) or a rating method helps MySelect mode make better choices if you use that mode.


Re: YouTube Track Manager

Reply #93
New Version: YouTube Track Manager 4.1.0

Please post discussion here.

REQUIREMENTS (available  here):
Spider Monkey Panel 1.2.1+
foo_youtube (any working version)

Optional components
Most functionality fully works without these. But...
m-TAGS 1.2+ offers extra album management features.
A playback statistics engine (e.g. foo_playcount 3.0.3+) or a rating method helps MySelect mode make better choices if you use that mode.

Re: YouTube Track Manager

Reply #94
New Version: YouTube Track Manager 4.1.1

Requirements are as above .

Please post discussion here.

Re: YouTube Track Manager

Reply #95
New Version: YouTube Track Manager 4.1.2

Requirements are as 2 posts above .

Please post discussion here.

Re: YouTube Track Manager

Reply #96
New Version for JScript Panel: YouTube Track Manager 3.9.5.4

This is a maintenance update intended for users who wish to continue using a JScript Panel version. There are no new features compared with earlier 3.9.5.x versions. It's recommended that you use the latest Spider Monkey Panel version if possible, e.g. it has a newer feature set and is more actively developed.

CHANGELOG
Compatibility fix for JScript panel 2.3.x series

REQUIREMENTS
Requires JScript Panel 2.3.1+ and foo_youtube (any working version)
Optional components:
Most functionality fully works without these. But...
m-TAGS 1.2+ offers extra album management features.
A playback statistics engine (e.g. foo_playcount 3.0.3+) or a rating method helps MySelect mode make better choices if you use that mode.
Please post discussion here.

Re: YouTube Track Manager

Reply #97
New Version: YouTube Track Manager 4.1.3

REQUIREMENTS
Requires Spider Monkey Panel 1.2.1+ and foo_youtube (any working version)
Optional components:
Most functionality fully works without these. But...
m-TAGS 1.2+ offers extra album management features.
A playback statistics engine (e.g. foo_playcount 3.0.3+) or a rating method helps MySelect mode make better choices if you use that mode.
Please post discussion here.

 

Re: YouTube Track Manager

Reply #98
New requirement: your own YouTube API key. See main discussion thread for more info and how to obtain one.