HydrogenAudio

Hosted Forums => foobar2000 => Support - (fb2k) => Topic started by: pastofthefuture on 2012-06-07 21:14:57

Title: Playback stuck on stop
Post by: pastofthefuture on 2012-06-07 21:14:57
When I try to play a song, it says "playback stopped". When I click "Play" under "Playback", there is still a check next to "Stop".
Title: Playback stuck on stop
Post by: tpijag on 2012-06-08 02:17:42
Not a problem that I ever have heard someone having. providing even a little of the information requested as per the sticky in this forum would go a long way towards receiving effective help
Title: Playback stuck on stop
Post by: kode54 on 2012-06-08 07:41:51
Have you added anything to the playlist?
Title: Playback stuck on stop
Post by: db1989 on 2012-06-08 10:40:37
When I try to play a song
Play what? From where? Loaded how?

I hope you now understand the merit of including at least some usable information.
Title: Playback stuck on stop
Post by: pastofthefuture on 2012-06-08 16:25:58
(http://i.imgur.com/gvwI3.png)
When I try to click on a song to play it, it says what it says in the bottom left corner (playback stopped). So I click on Playback-->Stop and the check is stuck and I can't remove it. I've tried to click on the 5 things under Stop but the check stays on Stop.
Title: Playback stuck on stop
Post by: Andreasvb on 2012-06-08 17:35:34
You don't have any items in the playlist, that's why.

Either send the selection to a playlist by pressing Enter or right clicking and select Send to Current Playlist.
You can also change the double click and middle click actions in Preferences > Media Library > Album List.
Title: Playback stuck on stop
Post by: pastofthefuture on 2012-06-08 17:52:23
You don't have any items in the playlist, that's why.

Either send the selection to a playlist by pressing Enter or right clicking and select Send to Current Playlist.
You can also change the double click and middle click actions in Preferences > Media Library > Album List.


Thanks!
Title: Re: Playback stuck on stop
Post by: JadeRiver on 2021-04-29 22:50:58
You don't have any items in the playlist, that's why.

Either send the selection to a playlist by pressing Enter or right clicking and select Send to Current Playlist.
You can also change the double click and middle click actions in Preferences > Media Library > Album List.
This is very strange. I had the same problem with a new install on an additional laptop. I have Foobar on two desk tops and no two laptops I do not remember ever having to complete this step to play the tracks and in fact currently do not on my previously installed devices.
Also is it really necessary to get snarky with people who don't provide the information you want? We are not all programmers, coders or techies. Some of us are just simpleton music lovers.
SimplePortal 1.0.0 RC1 © 2008-2021