Skip to main content

Notice

Please be aware that much of the software linked to or mentioned on this forum is niche and therefore infrequently downloaded. Lots of anti-virus scanners and so-called malware detectors like to flag infrequently downloaded software as bad until it is either downloaded enough times, or its developer actually bothers with getting each individual release allow listed by every single AV vendor. You can do many people a great favor when encountering such a "problem" example by submitting them to your AV vendor for examination. For almost everything on this forum, it is a false positive.
Topic: Very slow CD extraction with EAC - possible reasons? (Read 353 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Very slow CD extraction with EAC - possible reasons?

Hi, I've been using EAC for the longest time. I hadn't updated it for a while and when I moved from 1.1 to 1.5 I started experiencing this.
Now I'm using 1.6 but I still have the same issue.
Basically whatever I try to set in the CD drive settings, EAC read the disc super slow, at ~1x or similar speeds.
What could the reason be? In all these past 10+ years I never had to manually set the settings for the Drive in EAC, I always used the automatic option.

I even tried to uninstall 1.5, do a full Windows Registry clean, then do a clean 1.6 install but I'm still having this issue.
Anybody else ever experienced this or has a clue what could be causing?
I'd be more than willing to perform tests and but I have no clue what I should be testing at all, would greatly apreciate any tips concerning this.
Maybe it's not EAC related but my drive broke up or something and now it can only read at very slow speeds?


Thanks for reading this message.

Re: Very slow CD extraction with EAC - possible reasons?

Reply #1
To give a vague idea of what I see whenever I try to encode a disc


Re: Very slow CD extraction with EAC - possible reasons?

Reply #2
The settings will affect the rip speed. Have you changed them?

I can't understand your screenshot as it's not in English.  I use Secure Mode and Test & Copy, and most of my rips are 1-2x. Some slower, very few faster.

One thing on a different subject though, is that it looks like you're normalizing the audio after it's been extracted. I really wouldn't do that and instead use ReplayGain.

Re: Very slow CD extraction with EAC - possible reasons?

Reply #3
No, I used the auto-configuration (always did). Tried to test various things manually, but same result. This applies to 1.5 and 1.6 EAC.

Oddly enough if I uninstall them and use 1.1 or 1.3 and use the autoconfig, everything runs smoothly as it always did.
Not sure what I'm supposed to think of all this.

Incompatibility between my drive and 1.5 and later?
Bug in 1.5 and later?
Something else?

Re: Very slow CD extraction with EAC - possible reasons?

Reply #4
Something similar occurred one time on 1 out of 4 machines when beta testing v1.4. A reinstall cleared it up and was never able to reproduce it after multiple reinstalls. If you have something reproducible, I suggest you contact the developer.
https://www.exactaudiocopy.de/en/index.php/information/contact/
korth

 

Re: Very slow CD extraction with EAC - possible reasons?

Reply #5
Oh yeah, I guess I'll try to let him know, good tip! Hopefully he's gonna manage to find out the source of the issue.

 
SimplePortal 1.0.0 RC1 © 2008-2021