Skip to main content

Topic: "foo_input_std.dll file is corrupted" during installation (Read 1343 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • rankena
  • [*]
"foo_input_std.dll file is corrupted" during installation
During the installation pop up message "foo_input_std.dll  file is corrupted or ..." When i try start FOOBAR2000 pop up message "Internal error-one or more of the installed components have been damaged."FOOBAR2000 1.2  Please,help me solve this problem.THANK YOU IN ADVANCE.

  • hitzenb
  • [*]
"foo_input_std.dll file is corrupted" during installation
Reply #1
same problem here ... please help ... thx in advance

"foo_input_std.dll file is corrupted" during installation
Reply #2
Same goes for foo_unpack.dll - since 1.2.0. beta 1 this won't install on machine without C++ redistributable:

foobar2000 v1.2.1 beta 1 Setup
---------------------------
The following components are either not installed correctly or no longer supported in this version:

foo_unpack.dll

They will be deleted when you click OK.

  • lvqcl
  • [*][*][*][*][*]
  • Developer
"foo_input_std.dll file is corrupted" during installation
Reply #3
I noticed that foo_input_std exports opus_* routines... yet I'm not sure that this can cause problems.

  • rankena
  • [*]
"foo_input_std.dll file is corrupted" during installation
Reply #4
Still can`t use FOOBAR.Very sad.