Skip to main content

Topic: EAC profile - Error message (Read 1868 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • daven
  • [*]
EAC profile - Error message
Hi everyone,
I am using EAC V1.0 beta 3 and had created a profile using this version. I recently had a major O/S issue which resulted in a reinstall (its XP SP3) and am slowly getting my software back up and running.

EAC did not require a reinstall but it had lost my profile. I can see the profile out on the C: drive and can find it when I access the EAC>Profiles>Load Profile option. However, when I try to load the profile I get the error message which says "The profile belongs to a different version of EAC and cannot be loaded".

Is there any fix for this or have I got to start from scratch again?

Thanks,
Dave

  • Cynic
  • [*][*]
EAC profile - Error message
Reply #1
Are you trying to load the profile from Application Data\EAC\Profiles or from the Profiles folder in the installation directory (typically C:\Program Files\Exact Audio Copy)? Try the former if you haven't yet.   

EDIT: Nevermind, I've only now noticed that you had to reinstall XP, that certainly wiped out all user settings from the Application Data folder.

  • Last Edit: 20 November, 2012, 12:51:00 PM by Cynic

  • daven
  • [*]
EAC profile - Error message
Reply #2
Are you trying to load the profile from Application Data\EAC\Profiles or from the Profiles folder in the installation directory (typically C:\Program Files\Exact Audio Copy)? Try the former if you haven't yet.   

EDIT: Nevermind, I've only now noticed that you had to reinstall XP, that certainly wiped out all user settings from the Application Data folder.


Yep - Application Data is gone.

Meanwhile as an update, I find that the .cfg file that is under C:\Program Files\Exact Audio Copy starts with "EACV0991" when I open it in Notepad. I am wondering if somehow EAC thinks its an older version even though it was created in the new version.
  • Last Edit: 20 November, 2012, 05:15:12 PM by daven

  • korth
  • [*][*][*][*][*]
EAC profile - Error message
Reply #3
V1.0 beta 3 creates cfg with E A C V 1 0 0 0. Looks like that one was created with one of V0.99 builds.
  • Last Edit: 20 November, 2012, 06:26:18 PM by korth
korth

  • daven
  • [*]
EAC profile - Error message
Reply #4
V1.0 beta 3 creates cfg with E A C V 1 0 0 0. Looks like that one was created with one of V0.99 builds.


So, Korth, no way to "upgrade" this profile to one that could be used in V1.0 beta 3?

  • korth
  • [*][*][*][*][*]
EAC profile - Error message
Reply #5
From the EAC website describing a fix for a different problem:
Quote
If you need your old profiles, it would be best to install the new version side by side with the old version. Then load a profile with the old version and close the program. Open the new version and save the appropriate options

Don't forget to check the compression options and placeholders.
korth