Skip to main content

Topic: Advanced limiter for foobar v1.1.13 (Read 4475 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • kwfine
  • [*]
Advanced limiter for foobar v1.1.13
Hi all,

I was using foobar v.0.9 for a long time.
Recently I upgraded it to foobar v.1.13, but then I found there is not Advanced Limiter for this version of foobar.
I have been searching it for some days but of no luck, could someone help me out please?

Thank you.

Kitty
前輩, 我是kitty喔.

  • fbuser
  • [*][*][*][*][*]
  • Developer
Advanced limiter for foobar v1.1.13
Reply #1
Recently I upgraded it to foobar v.1.13,
Why not to the latest version 1.1.15?

but then I found there is not Advanced Limiter for this version of foobar.
Actually, there is one. Go to Preferences -> Playback -> DSP manager -> Move "Advanced Limiter" from "Available DSPs" to "Active DSPs".

Just make sure, that you have chosen "Standard DSPs" during the installation. If not, just repeat the installation with using this option.


  • kwfine
  • [*]
Advanced limiter for foobar v1.1.13
Reply #2
but then I found there is not Advanced Limiter for this version of foobar.
Actually, there is one. Go to Preferences -> Playback -> DSP manager -> Move "Advanced Limiter" from "Available DSPs" to "Active DSPs".



Hi fbuser,

I have downloaded the recent foobar version, i.e. v1.2.
I followed your advice, but after moving "Advanced Limiter" from "Available DSPs" to "Active DSPs",
and I can't right clicked to configure "Advanced Limiter" in "Active DSPs", then means this component is installed during installation.
  • Last Edit: 31 December, 2012, 03:12:11 AM by kwfine
前輩, 我是kitty喔.

  • kode54
  • [*][*][*][*][*]
  • Administrator
Advanced limiter for foobar v1.1.13
Reply #3
The current version is not configurable.