Skip to main content

Topic: Hotkeys from Logitech mouse Setpoint (Read 1490 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • balauser
  • [*]
Hotkeys from Logitech mouse Setpoint
Hello! I admit that this is most likely not a foobar problem, but maybe someone here had this issue..

I got used to control the foobar playback by tilting the logitech mouse wheel left and right.
The only working method for this that I found is to bind a "Keystroke" to this tilt in Logitech Setpoint, Ctrl-Alt-X for example. And after that set a global hotkey Ctrl-Alt-X as pause.

It was working ok before I moved to windows 8. In here it is still working fine "globally" when fb2k is in background. But when fb window is active - it is not working, Setpoint's keystroke is lost somewhere.

I'd blame setpoint or windows 8 first, but I tested those "keystrokes" in notepad active window - and they are working there, something different with foobar window.
Any ideas?
P.S. ..or maybe there is an easier way to do what I want?

Thanks!


  • Emerelle
  • [*][*][*]
Hotkeys from Logitech mouse Setpoint
Reply #1
You could get a tool called StrokeIt, mouse gestures for any application working with all mice.

  • balauser
  • [*]
Hotkeys from Logitech mouse Setpoint
Reply #2
You could get a tool called StrokeIt, mouse gestures for any application working with all mice.

Yes, seems good but it supports only LMB and RMB..

  • Emerelle
  • [*][*][*]
Hotkeys from Logitech mouse Setpoint
Reply #3
And you can bind any sort of shortcut to those 40+ gestures, they are the point, not the mouse buttons themselves. It works flawlessly with many gestures for foobar2000 and my logitech g700.

Hotkeys from Logitech mouse Setpoint
Reply #4
Old thread but no resolution. I'm having the same problem - foobar does not allow my logitech keyboard or mouse to send hotkeys when the window is active (in Windows 8). Why?

Hotkeys from Logitech mouse Setpoint
Reply #5
Solved it - foobar2000 was running as administrator. Uncheck that box in properties and hotkeys work once again