Skip to main content

Topic: Beta versions of LAME needed (Read 2284 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • No Angel
  • [*]
Beta versions of LAME needed
Hello, for testing purposes I need beta versions of LAME 3.98. I managed to find only beta 6, so I hope that some members have remainig versions and that they'll post it here. Thanks in advance.

  • john33
  • [*][*][*][*][*]
  • Developer
Beta versions of LAME needed
Reply #1
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/

  • No Angel
  • [*]
Beta versions of LAME needed
Reply #2
Thank you!