Skip to main content

Topic: v1.1.13 wrongly display DTS audio channel info (Read 1046 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • AndreaT
  • [*][*]
v1.1.13 wrongly display DTS audio channel info
Hello Developers,

this is just a minor bug report:
v1.1.13 wrongly display DTS audio channel info.

5.1 DTS original, WAV and FLAC encoded play correctly and 6ch output is OK, but in the display panel is wrongly reported 2 ch info.

Good fixing and kind regards,
Andrea

  • kode54
  • [*][*][*][*][*]
  • Administrator
v1.1.13 wrongly display DTS audio channel info
Reply #1
It will display correctly during playback, but not otherwise. Nothing can be done about that short of expanding how decode postprocessor services work.

  • AndreaT
  • [*][*]
v1.1.13 wrongly display DTS audio channel info
Reply #2
Hi Kode54, I am sorry, I don't understand your reply.
Me too I am speaking about the playback. In my case, the info panel is anyway displaying 2 ch only, even if I can see from the peak meters and listen from my system it is correctly playing 6ch mode.

Would you like to have screenshot of what I get? (please tell me how to sent you an attachment JPG or PNG).

Thanks and regards,
Andrea

  • AndreaT
  • [*][*]
v1.1.13 wrongly display DTS audio channel info
Reply #3
Hi Kode54, I confirm the BUG I reported.
During playback, Foobar v1.1.13 displays correct ch number info only if the played file is a DTS or an original CD (or CD image).
Otherwise, if the DTS content is encoded as WAV and FLAC (I tested only these two), Foobar display anyway 2ch only, even if, I confirm once more, it plays correctly the 6ch.
Regards, Andrea