Skip to main content

Topic: Playback stops after one track (Read 856 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • RudyBagel
  • [*]
Playback stops after one track
Hello Foobar,
I'm an experienced audiophile, but new to laptop music and foobar. Here's my basic question. I want to add a CD to some library foobar can find and play. I've used the File -> Open Audo CD -> rip -> convert etc ... It asks me to pick a folder. I've been adding a folder with the name of the CD in my Windows 7 music library. Foobar faithfully rips the CD and puts the tracks in that folder. However, when I try to play it, it only plays one track at a time and stops. It doesn't seem to recognize the folder and tracks as an entire album to play when selected. What am I missing? It must be something basic. Can anyone advise? Thanks!

  • uart
  • [*][*][*][*][*]
Playback stops after one track
Reply #1
Hello Foobar,
I'm an experienced audiophile, but new to laptop music and foobar. Here's my basic question. I want to add a CD to some library foobar can find and play. I've used the File -> Open Audo CD -> rip -> convert etc ... It asks me to pick a folder. I've been adding a folder with the name of the CD in my Windows 7 music library. Foobar faithfully rips the CD and puts the tracks in that folder. However, when I try to play it, it only plays one track at a time and stops. It doesn't seem to recognize the folder and tracks as an entire album to play when selected. What am I missing? It must be something basic. Can anyone advise? Thanks!


When you click "file" (on the main menu) don't select "add files", instead select "add folder".

Also make sure you go into "library" -> "configure" and add the root folder for you music collection. This will help you find you music more easily using the search "filter".